fortwährendes Blinkerproblem

In diesem Forum soll es um die Reparatur unserer XT gehen
Ms_Why
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 51
Registriert: Di Apr 08, 2014 21:49
Wohnort: Lübeck

fortwährendes Blinkerproblem

Beitragvon Ms_Why » Mo Jul 06, 2015 21:20

Liebe XTler,

seit letztem Jahr habe ich eine XT 500 von 1979, vermutlich englisch und mit Roebi-Regler. Seit einer Weile (vielleicht auch schon seit Kauf) blinken die Blinker entsprechend der Drehzahl. Das heißt, wenn ich an einer Kreuzung langsamer werde, hört die Kiste einfach komplett auf zu blinken. Ziemlich blöd, hat auch schon zu verärgertem Gehupe hinter mir geführt. Da es mein erstes KFZ ist, bin ich komplett ahnungslos, an was das liegen könnte. Googlen hat auch nicht wirklich geholfen. An der Batterie (12V) kann es eigentlich nicht liegen, denn die hab ich vor kurzem neu gekauft. Was ich noch weiß: Lampe vorne 60/55W, Blinkerbirnen 12V. Mit dem Zündschloss stimmt irgendetwas nicht, denn ausschalten lässt sich die XT nur mit dem Notaus und man kann den Schlüssel in einer Richtung beliebig oft 360° rumdrehen. (Entschuldigt das Kindergarten-Niveau meiner Beschreibung, besser krieg ich's (noch) nicht hin. :happy:)
Meine XT ist zwar gerade nicht in Reichweite, aber es wäre nett, wenn ihr mir schon mal ein paar Tipps & Ideen geben könntet, was (und wo) ich nachschauen sollte.

Danke! Yvonne
Zuletzt geändert von Ms_Why am So Aug 09, 2015 18:30, insgesamt 3-mal geändert.

Benutzeravatar
rei97
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3135
Registriert: So Jul 13, 2003 20:14
Wohnort: Denkendorf

Re: Blinkerfrquenz drehzahlabhängig

Beitragvon rei97 » Mo Jul 06, 2015 21:39

Also:
Beschaff Dir aus der Bucht einen spannungaunabhängigen Unterbrecher für die Blinker und steckere ihn zwischen + und Zuleitung zum Blinkerschalter. Die Blinkerkontrollampe solltest Du entfernen oder abstöpseln, dann kannst du LED Blinkerbirnen verbauen, die es für 1€ auch in der Bucht gibt.
Danach blinkt das neue System mit ca 2W und immer gleichmässig. Die Blinkerkontrolle braucht man eigentlich nicht, mit X LEDs kann man sie trotzdem ansteuern... mit den Serienkontrollbirnchen gehts immer doppelt.
Regards
Rei97

Ms_Why
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 51
Registriert: Di Apr 08, 2014 21:49
Wohnort: Lübeck

Re: Blinkerfrequenz drehzahlabhängig

Beitragvon Ms_Why » Do Jul 09, 2015 17:26

Hallo Rei97,

vielen Dank für die Tipps. Ich hab Dir eine PN geschickt wegen einiger Details : ).

Gruß, Yvonne

Ms_Why
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 51
Registriert: Di Apr 08, 2014 21:49
Wohnort: Lübeck

Re: Blinker erst drehzahl abhängig, jetzt tot - morgen Tour

Beitragvon Ms_Why » Fr Jul 17, 2015 23:08

:cry: Bitte dringend um Hilfe!!!
Ich habe Reis Rat heute Abend befolgt und mit Hilfe eines fachkundigen Bekannten ein lastunabhängiges Blinkrelais eingebaut (allerdings keine LEDs). Das hat auch erst prima funktioniert, außer, dass die Blinkfrequenz ziemlich hoch war. Also hab ich später nochmal nachgeguckt und im Zuge dessen sind die Blinker dann gestorben. Nun geht nichts mehr. Auch, wenn ich das alte Relais wieder einbaue, tut sich nichts. :(

Details: Das neue Relais (Kellermann R2) hat ein rotes Kabel, ein gestreiftes, ein schwarzes (am Minuspol der Batterie) und 2 graue Kabel. Wie rot & gestreift angeschlossen werden, haben wir mit einer Prüflampe gecheckt. Das sollte also stimmen. Die beiden grauen Kabel haben wir gar nicht verwendet. Allerdings habe ich die zu Hause (fragt mich bloß nicht warum :steinigung: ) mal an Masse gehalten, um zu sehen, ob das Blinken dann langsamer wird. Ob ich den Motor dabei laufen hatte oder nicht, weiß ich schon gar nicht mehr. Vielleicht auch mal so, mal so. Dadurch hat's dann irgendwann durchgehend geblinkt und schließlich gar nicht mehr. Die Kalbelverbindungen am Relais habe ich alle überprüft, da ist nichts lose. Die Sicherung ist noch heile. Eine Blinkerbirne hab ich mir angeschaut, die ist auch noch intakt.

Hat hier jemand eine Idee, wo der Fehler liegt? Ich bin um jeden Rat dankbar!! Denn eigentlich wollte ich morgen mit einem Bekannten eine kleine Tour machen, mit Zelt und ... :cry: Ich könnt heulen.

Ms_Why
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 51
Registriert: Di Apr 08, 2014 21:49
Wohnort: Lübeck

Re: Blinker erst drehzahl abhängig, jetzt tot - morgen Tour

Beitragvon Ms_Why » Fr Jul 17, 2015 23:10

Nachtrag: Vorder- und Rückleuchte funktionieren.

Benutzeravatar
Mr. Polish
5000+ Club
5000+ Club
Beiträge: 5128
Registriert: Mo Jun 02, 2003 15:57
Wohnort: Grenzach

Re: Blinker erst drehzahl abhängig, jetzt tot - morgen Tour

Beitragvon Mr. Polish » Sa Jul 18, 2015 1:02

Hallo Yvonne,
dieser Anbauanleitung entnehme ich (Seite 4, untere Hälfte), daß die beiden grauen Leitungen (die in der Anleitung wohl fälschlicherweise als orange bezeichnet werden) an die Blinkerleitungen (dunkelgrün bzw. dunkelbraun) angeschlossen werden sollen, wenn die Blinkfrequenz etwa 1,5Hz beträgt (gefühlt doppelt so schnell wie es sein sollte).
Wenn sich jetzt nix mehr tut kann es gut sein, daß Du die 30€ unter Lehrgeld verbuchen und morgen Handzeichen geben mußt... :roll:
Gruß, Fabi
Es ist nicht alles Gold was glänzt;-)

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3642
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Blinker erst drehzahl abhängig, jetzt tot - morgen Tour

Beitragvon motorang » Sa Jul 18, 2015 8:53

Mit schwarzem Isolierband ein X auf die Blinkergläser und ne schöne Tour mit Handzeichen machen. Ganz legal.
DANN forschen.

Gryße!
Andreas, der motorang

Ms_Why
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 51
Registriert: Di Apr 08, 2014 21:49
Wohnort: Lübeck

Re: Blinker erst drehzahl abhängig, jetzt tot - morgen Tour

Beitragvon Ms_Why » Sa Jul 18, 2015 8:57

Hallo Fabi,

vielen Dank für Deine Antwort zu so später Stunde!! Das mit den beiden Kabeln hab ich dann auch gelesen, als die Sache schon im Eimer war :embarrassed:. Allerdings sollte doch, wenn ich das neue Relais zerschossen hätte, das alte noch funktionieren, oder? Da tut sich aber genauso wenig. Denn wenn das neue "nur" kaputt wäre, würde ich heute morgen noch beim Laden vorbeifahren und ein neues kaufen (und die 30€ dann hoffentlich nicht verbocken).
Abgesehen davon, dass ich an diesem WE wohl nur zwischen Handzeichen und zuhause bleiben wählen kann: Wie würdet ihr denn vorgehen, um die Blinker wieder in Gang zu bringen?

Euch allen ein schönes WE mit voll funktionsfähigen Fahrzeugen!
Yvonne

Ms_Why
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 51
Registriert: Di Apr 08, 2014 21:49
Wohnort: Lübeck

Re: Blinker erst drehzahl abhängig, jetzt tot - morgen Tour

Beitragvon Ms_Why » Sa Jul 18, 2015 9:00

Guten Morgen Andreas,

so werd ich's wohl machen. Allerdings: meinst Du das mit dem Isolierband ernst?! :o

Dir auch ein schönes WE!

Yvonne

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3642
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Blinker erst drehzahl abhängig, jetzt tot - morgen Tour

Beitragvon motorang » Sa Jul 18, 2015 13:37

Servus,
also bei uns ist es so (Österreich): wenn es dran ist MUSS es funktionieren. Ein Autofahrer würde zweifellos auf Deinen Blinker schauen um festzustellen ob Du abbiegen möchtest. Wenn der Blinker NICHT geht (beispielsweise der rechte Soloblinker am Bespann) wird er verhüllt oder eben zugeklebt.
Alternative wäre die Blinker runterzubauen.
Wie die Gesetzeslage in D ist weiß ich nicht.

Gryße!
Andreas, der motorang

Benutzeravatar
Gustav
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 34
Registriert: So Dez 25, 2011 5:12
Wohnort: Schönefeld

Re: Blinker erst drehzahl abhängig, jetzt tot - morgen Tour

Beitragvon Gustav » Sa Jul 18, 2015 16:06

Ob ich den Motor dabei laufen hatte oder nicht, weiß ich schon gar nicht mehr. Vielleicht auch mal so, mal so. Dadurch hat's dann irgendwann durchgehend geblinkt und schließlich gar nicht mehr.
Hallo!
Das Problem ist möglicherweise eine (fast) leere Batterie. Sinkt die Spannung unter einen bestimmten Wert, dann spricht das Blinkrelais nicht mehr an. Das gilt auch für das elektronische.
Also testweise mal die Batterie laden oder den Motor einige Minuten im Leerlauf lassen und dann versuchen zu blinken.
Eine weitere Störquelle kann die Blinkerkontrollleuchte sein; hier mal testweise abklemmen oder das Birnchen herausnehmen.

Ich habe den Umbau (allerdings auf das zweipolige Kellermann R1, da 6 Volt) gerade durch und kann sagen, dass es in Verbindung mit 4 LED- Ba15s sagenhaft gut funktioniert, sofern die Batterie noch Ladung hat!

Gruß
Gustav

Ms_Why
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 51
Registriert: Di Apr 08, 2014 21:49
Wohnort: Lübeck

Re: Blinker erst drehzahl abhängig, jetzt tot - morgen Tour

Beitragvon Ms_Why » Di Jul 21, 2015 18:18

Vielen Dank für all diese Tipps!

@ Andreas und Fabi: Dank euch bin ich tatsächlich losgefahren. Mit abgeklebten Blinkern : ). Vielleicht hat sich meine XT mit mir über die Ausfahrt gefreut - oder ihr war das Tape peinlich, jedenfalls fing sie irgendwann wieder an zu blinken. ;D Zwar zu schnell und manchmal auch mit "Dauerblinklicht", aber immerhin zeigt sie die Richtung an. Ich werde mich trotzdem bald darum kümmern und versuchen, die Fehlerquelle zu finden und stillzulegen.

@ Gustav: das werde ich testen!

Allerbeste Grüße, Yvonne

Ms_Why
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 51
Registriert: Di Apr 08, 2014 21:49
Wohnort: Lübeck

Re: fortwährendes Blinkerproblem

Beitragvon Ms_Why » So Aug 09, 2015 18:26

Da bin ich wieder mit meinem immer noch ungelösten Blinkproblem.
Gestern habe ich mich der Sache nochmal ausführlich und mit fachkundiger Hilfe gewidmet. Ein paar Stunden lang.*
Ernüchterndes Fazit: Egal ob Motor aus oder an, die Blinker beginnen jetzt in einer schönen Frequenz :dance, werden aber nach wenigen Sekunden schneller... :| und noch schneller... :( und blinken schließlich (fast) dauerhaft. :cry:

*Was wir gemacht haben:
- Batterie getestet: ist einwandfrei.
- Sämtliche relevanten Kabelverbindungen überprüft bzw. mögliche Schwachstellen behoben (d.h. Kontaktspray oder ganz neu und ordentlich verbunden)
- gemessen, was an den Kabeln, die zum Blinkrelais führen, ankommt: passt auch alles

Ein weiteres Problem, das - glaube ich - neu ist: Die Cockpit-Beleuchtung geht nur an, wenn ich den Lichtschalter auf "off" stelle. Langsam kapier ich noch weniger als nichts...

Hat vielleicht jemand von euch noch hilfreiche Ideen oder Lösungsvorschläge? (Wie immer bitte in einfacher Sprache! :) ) Ich wäre euch sehr dankbar!!



@ Fabi: hab nochmal in der Anleitung vom R2 nachgeschaut: die beiden grauen Kabel soll man nur anschließen, wenn alle 4 Blinker gleichzeitig blinken (S. 4 und FAQ: "Achtung: Die orangen (bei mir grauen) Leitungen unbedingt überhaupt nur dann anschließen, wenn alle vier Blinker gleichzeitig blinken, obwohl nur zwei blinken sollen. In keinem anderen Fall dürfen die orangen Leitungen angeschlossen werden, wenn kein Blinken vorhanden ist. Die orangen Leitungen unterbinden lediglich das Mitblinken der Blinker auf der nicht betätigten Seite, indem sie deren Pluspol in dem Moment auf Masse legen, in dem sie ungewollt Strom bekommen. Wenn beim Anschluss zunächst die rote und die orange-rote Leitung vertauscht werden ist das allein noch nicht schlimm, außer, dass der Blinker nicht blinkt, sondern dauernd leuchtet. Wenn man dann aber die beiden orangen Leitungen anschließt, entsteht im Relais ein Kurzschluss und wird zerstört."

Benutzeravatar
Mr. Polish
5000+ Club
5000+ Club
Beiträge: 5128
Registriert: Mo Jun 02, 2003 15:57
Wohnort: Grenzach

Re: fortwährendes Blinkerproblem

Beitragvon Mr. Polish » So Aug 09, 2015 19:40

Ernüchterndes Fazit: Egal ob Motor aus oder an, die Blinker beginnen jetzt in einer schönen Frequenz :dance, werden aber nach wenigen Sekunden schneller... :| und noch schneller... :( und blinken schließlich (fast) dauerhaft. :cry:
Ganz ehrlich? Ich hab keinen blassen Schimmer was da vorgeht. Das einfachste wäre vermutlich, sich ein anderes Blinkerrelais zu besorgen und es damit von grundauf neu zu versuchen (vielleicht eines mit ganz normalen Polen wie beim Original auch).
Gruß, Fabi
Es ist nicht alles Gold was glänzt;-)

Benutzeravatar
Yahmama
XT500-Online-Berater
XT500-Online-Berater
Beiträge: 593
Registriert: Fr Dez 22, 2006 12:18
Wohnort: Schaffhausen

Re: fortwährendes Blinkerproblem

Beitragvon Yahmama » Mo Aug 10, 2015 6:07

Hast du nicht geschrieben dass sich das Zündschloss um 360° drehen lässt? ich würde das erst mal in Ortnung bringen.
Autor ist ein amtlich zertifizierter Verkehrssünder!!!!Bild


Zurück zu „Werkstatt“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 6 Gäste