Frage zu einem 6V Elektrik Umbau

In diesem Forum soll es um die Reparatur unserer XT gehen
Benutzeravatar
mbrandt
Wenigposter
Wenigposter
Beiträge: 8
Registriert: Sa Sep 02, 2017 10:55

Frage zu einem 6V Elektrik Umbau

Beitragvon mbrandt » Sa Sep 09, 2017 17:54

Hallo,
nachdem ich mich hier https://www.xt500.org/68eustw03ihkmsez/ ... 58#p137372 vorgestellt habe und die Gute mittlerweile gut startet und läuft, habe ich da einen Umbau an der Elektrik entdeckt.

Zum Fahrzeug:
XT500 Typ 1U6 Bj. 1980; 6V Elektrik-Anlage, mit unten beschriebenem Umbau.

Der Umbau:
Die gelbe Leitung von der Lichtmaschine kommend wurde getrennt (vor dem Verbindungsstecker) und die abgehende gelbe (Licht) und weiße (Batteriestromkreis) Leitung wurden miteinander verbunden (hinter dem Verbindungsstecker). Kann mir jemand sagen, welche Beweggründe es dafür gibt ?
Grüße aus Nordhessen

Michael Ü.-B.

Guckst du Sch..., fährst du Sch....

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3508
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Frage zu einem 6V Elektrik Umbau

Beitragvon motorang » So Sep 10, 2017 23:35


Benutzeravatar
mbrandt
Wenigposter
Wenigposter
Beiträge: 8
Registriert: Sa Sep 02, 2017 10:55

Re: Frage zu einem 6V Elektrik Umbau

Beitragvon mbrandt » Mo Sep 11, 2017 6:35

Moin, Danke, trifft es leider nicht ganz. Es ist eine 6V Anlage und die Masse der Lichtspule ist auch noch da wo sie hingehört.
Grüße aus Nordhessen

Michael Ü.-B.

Guckst du Sch..., fährst du Sch....

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3508
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Frage zu einem 6V Elektrik Umbau

Beitragvon motorang » Mo Sep 11, 2017 6:51

Hi,
dann hat wahrscheinlich jemand rückgebaut oder aus anderen Gründen beschlossen, das Scheinwerferlicht von der Batterie zu holen. Eventuell Lichtspule defekt?
Der Umbau kappt die Versorgung des Scheinwerfers mit Wechselstrom von der Lichtmaschine und legt die Umschaltung des Reglers beim Fahren mit Licht lahm. Der Scheinwerfer wird dann vom Gleichstromnetz versorgt, wobei es dafür eigentlich zu wenig Leistung gibt.
Funktioniert denn Dein Licht? Auch wenn der Motor aus ist?
Wieviele Stellungen hat Dein Zündschloss?

Gryße!
Andreas, der motorang

Benutzeravatar
mbrandt
Wenigposter
Wenigposter
Beiträge: 8
Registriert: Sa Sep 02, 2017 10:55

Re: Frage zu einem 6V Elektrik Umbau

Beitragvon mbrandt » Mo Sep 11, 2017 7:59

An der Elektrik ist noch mehr rumgetüddelt worden.
Letzter Besitzer war ein Berufskollege (Elektro-Ing.). Ich hab jetzt noch nicht alles analysiert, aber der Frontscheinwerfer geht nur, wenn Motor an.
Zündschloss hat 4 Stellungen (Stellung 0 = Off).
Das Rücklicht ist auch eppes quer verdrahtet.
In Stellung 1 des Zündschlüssels, Motor aus, Lichtschalter = Off --> Rücklicht aus
In Stellung 1 des Zündschlüssels, Motor aus, Lichtschalter = On --> Rücklicht an
In Stellung 2 des Zündschlüssels, Motor aus, Lichtschalter = Off --> Rücklicht an
In Stellung 2 des Zündschlüssels, Motor aus, Lichtschalter = On --> Rücklicht aus
In Stellung 2 des Zündschlüssels, Motor an, Lichtschalter = On --> Rücklicht an

Nun denn, ich hab da noch ein bischen Fleissarbeit zu erledigen, was die Doku angeht.
Grüße aus Nordhessen

Michael Ü.-B.

Guckst du Sch..., fährst du Sch....

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3508
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Frage zu einem 6V Elektrik Umbau

Beitragvon motorang » Mo Sep 11, 2017 11:54

Hallo,
kann es sein dass ALLES auf Wechselstrom läuft, also keine Blinker, keine Hupe, keine Batterie? Strom nur wenn Motor an?

Um mehr zu sagen müsste man wahrscheinlich mal unters Polrad schauen.
Kann es sein, dass das zusätzliche Kabel vom Wunderlichumbau übersehen wurde und nicht beim Mehrfachstecker vorbeiläuft, sondern anderswo, hinter dem Motor, hinter dem eigentlichen Kabelbaum? Ein Reglerbild und die Anzahl der Regleranschlüsse würde da weiterhelfen.

Läuft das Motorrad? Hast Du Erfahrungen wie die Elektrik nach ein paar Tagen Betrieb tut, ob die Batterie (falls vorhanden) leer wird etc.?

Gryße!
Andreas, der motorang

Benutzeravatar
mbrandt
Wenigposter
Wenigposter
Beiträge: 8
Registriert: Sa Sep 02, 2017 10:55

Re: Frage zu einem 6V Elektrik Umbau

Beitragvon mbrandt » Mo Sep 11, 2017 12:39

Hallo,

Nein, es läuft nicht alles auf AC. Wie gesagt Rücklicht geht auch bei Motor aus. Blinker gehen auch (naja manchmal, je nach Saft der Batterie...).
Nein, ein zusätzliches Kabel gibt es nicht.
Es ist definitiv der Orginale 6V Regler verbaut (Ladespannung habe ich schon gemessen).
Das Motorrad läuft, lange Strecken noch nicht, TÜV noch offen....

Folgende Erklärung hätte ich für den Umbau (ohne die Verdrahtung komplett analysiert zu haben...)
Im Orginal (Quelle: Bucheli) wird bei "Licht aus" der Laderegler auf den oberen Abgriff der Lichtmaschine geführt (Weiss). Da wo nach dem Gleichrichter auch die Batterie dran hängt. Heisst, die Ladespannung der Batterie wird vom Laderegler bestimmt.
Bei "Licht an" wird der Laderegler auf den mittleren Abgriff (Gelb) geführt, der Batterieladekreis verbleibt auf Weiss. Sprich die Ladespannung der Batterie wird dann erhöht und vom Laderegler und der oberen Wicklung der Lichtmaschine bestimmt. Das ist sicher nicht optimal und der Vorbesitzer hat das dann mal umgebaut, um den Batterieverschleiss zu reduzieren.
Wie gesagt, bislang Spekulation, ich werde die Verdrahtung nochmal analysieren, ist auch nur eine Frage der Kategorie "Neugier & wissen wollen" :roll: , weil laufen tut sie und Licht macht sie auch.
Grüße aus Nordhessen

Michael Ü.-B.

Guckst du Sch..., fährst du Sch....

Benutzeravatar
Merry
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1449
Registriert: Do Aug 17, 2006 12:02
Wohnort: Mittelfranken

Re: Frage zu einem 6V Elektrik Umbau

Beitragvon Merry » Mo Sep 11, 2017 12:55

Dass der Hauptscheinwerfer nur dann funzelt, wenn der Motor läuft, ham die Japaner damals so geplant. Das zumindest gehört so.
Gruß, Merry

Kann Spuren von Senf enthalten

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3508
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Frage zu einem 6V Elektrik Umbau

Beitragvon motorang » Mo Sep 11, 2017 13:07

Schon klar, aber wenn das (gelbe) Wechselstromkabel vom Licht unterbrochen ist, wo kommt dann der Strom für den Hauptscheinwerfer her? Siehe Eingangsposting. Dann müsste auch im Zündschloss was umgestrickt worden sein. Das schaltet das Gelbe Kabel zum Lichtschalter durch.

Gryße!
Andreas, der motorang

Benutzeravatar
mbrandt
Wenigposter
Wenigposter
Beiträge: 8
Registriert: Sa Sep 02, 2017 10:55

Re: Frage zu einem 6V Elektrik Umbau

Beitragvon mbrandt » Do Sep 28, 2017 20:13

So, nach dem ich einen Kollaps der Elektrik hatte, Batterie defekt, diverse Glühdirnen hin :roll: , habe ich mal eine genauere Analyse gemacht. Jaja, hätte ich mal gleich geschaut, aber die XT macht echt Spaß beim fahren :oops:

Zum einen habe ich offensichtlich kein Original Zündschloss oder die Darstellung im Bucheli ist nicht korrekt.
Die Umschaltung des Gelben (Lichtmaschine Mittelabgriff), Weißen (LM oberer Abgriff) und Gelb-Weißen ("Laderegler") findet bei mir im Zündschloss statt. Das ganze wird dann auf einen Rot-Gelben geschaltet. (Im Bucheli ist diese Funktion im Lichtschalter dargestellt).
Dann gibt es da noch einen "tollen Umbau" bei dem das Rücklicht auch über den Wechselstromkreis versorgt wird.
Allerdings ist der so ausgeführt, das nach meiner Analyse die Batterie dann auch Wechselstrom sieht, wenn Zündschloss in Stellung 2 (Positionslicht) und der Lichtschalter auf "On" steht. Wechselstrom mag die Batterie vermutlich nicht und ist deshalb abgeraucht.

Nun noch eine Frage zum Laderegler (der Original 6V):
Der ist ja nun eher ein Spannungsbegrenzer, kein Regler. Teste ich diesen mit einem Labornetzteil, Strombegrenzung ein, Plus an den Gelben, Minus ans Gehäuse, so tut sich bei aufdrehen der Spannung nichts. Soll heißen die Strombegrenzung spricht nicht an. Laut Bucheli sollte da bei 7,xV was passieren. Verpole ich den Regler, so spricht bei ungefähr 8V die Strombegrenzung an. Eigentlich sollte er doch in beiden Richtung ansprechen. Ein neuer Regler (Kedo) verhält sich genau so, wobei ich bei richtiger Poling bei ca. 14V aufgehört habe. Klar, der Begrenzer generiert grob einen phasenangeschnittenen Sinus, die Batterie sieht davon dann den Mittelwert, oder ? Aber irgendwann muss der Begrenzer ja ansprechen, gibt es Erfahrungswerte ?
Grüße aus Nordhessen

Michael Ü.-B.

Guckst du Sch..., fährst du Sch....

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3508
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Frage zu einem 6V Elektrik Umbau

Beitragvon motorang » Fr Sep 29, 2017 6:59

Servus,
eigentlich stimmen die Bucheli-Schaltpläne soweit es die Lichtumschaltung betrifft. Die Umschaltung findet ENTWEDER im Zündschloss statt (4 Stellungen), dann hat der Lichtschalter aber keinen Licht AN/AUS-Schalter, sondern nur einen mit 2 Stellungen, der von Standlicht auf Scheinwerfer umschaltet.
ODER das Zündschloss hat nur zwei Stellungen, dann hat der Lichtschalter dafür drei (aus, Standlicht, Scheinwerfer).

Die Spannungswerte bzw. Prüfung des Reglers am Labornetzteil ist im Bucheli beschrieben.

Gryße!
Andreas, der motorang

Benutzeravatar
mbrandt
Wenigposter
Wenigposter
Beiträge: 8
Registriert: Sa Sep 02, 2017 10:55

Re: Frage zu einem 6V Elektrik Umbau

Beitragvon mbrandt » Fr Sep 29, 2017 7:47

Bucheli habe ich und die Prüfung habe ich statt mit Poti und Batterie mit einem Labornetzteil mit Strombegrenzung durchgeführt.
Ergebnis: sowohl der Orginale als auch der Neue schalten bei ca. -8V (-8V weil ich Plus an das Gehäuse geklemmt habe). Teste ich den Begrenzer in die andere Richtung (so wie eingebaut, Minus an das Gehäuse) schaltet er nicht. Laut Bucheli sollte das grad anders rum sein, oder ich habe mich verlesen.....
Das heißt im Betrieb an der Lichtmaschine wird nur die negative Halbwelle gekappt, die positive wird nicht beeinflusst. Was wiederum bedeutet, das die Batterie hinter dem Gleichrichter auch die entsprechende Spitzenspannung sieht.
Die Frage ist, sind beide Regler defekt oder ist das normal :?:
Grüße aus Nordhessen

Michael Ü.-B.

Guckst du Sch..., fährst du Sch....

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3508
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Frage zu einem 6V Elektrik Umbau

Beitragvon motorang » Fr Sep 29, 2017 8:22

Aber es ist doch genauso im Bucheli beschrieben?
Der Gleichrichter kappt die negative Halbwelle. Der Regler begrenzt die Spannung der verbleibenden Halbelle. Normal wären bei einer 6V-Anlage eher 7,4 Volt (reiner Gleichstrom), aber weil der Gleichstrom pulsiert, ist da eher der Mittelwert zu betrachten als die Spitzenspannung.
Im Betrieb ist die Spannung eher nebensächlich, solange dabei ein entsprechender Ladestrom rauskommt. Der sollte bei maximal 1/10 der Kapazität des Akkus liegen, also bei etwa 300 mA, wenn voll geladen.

Zur elektronischen Seite kann ich dir nichts sagen, aber wenn Du die Schaltung anders ausführst, kann meinem Verständnis nach auch was anderes dabei rauskommen ... vielleicht besorgst Du Dir ein Poti und probierst es mit der Originalschaltung?
Eine Suche nach "Halbwelle" hat mich zu diesem thread geführt:
viewtopic.php?f=2&t=2112&p=17889&hilit=halbwelle#p17889
Da der Hiha schon selber so einen funktionierenden Regler entwickelt hat, würd ich mal annehmen, er weiß wovon er schreibt.

Gryße!
Andreas, der motorang

Benutzeravatar
Hiha
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 4572
Registriert: Mo Jun 02, 2003 6:23
Wohnort: Neubiberg b. München

Re: Frage zu einem 6V Elektrik Umbau

Beitragvon Hiha » Fr Sep 29, 2017 16:49

Der Originalregler schneidet nur die negative Halbwelle, die Positive lässt er ungebremst durch. Das ist so, und funktioniert. Und sollte nicht hinterfragt werden. Andere Regler funktionieren anders. Das kann auch gehen, oder eben nicht...
Gruß
Hans

Benutzeravatar
mbrandt
Wenigposter
Wenigposter
Beiträge: 8
Registriert: Sa Sep 02, 2017 10:55

Re: Frage zu einem 6V Elektrik Umbau

Beitragvon mbrandt » Fr Sep 29, 2017 17:09

Dann ist die Testbeschreibung im Bucheli also nicht ganz richtig. Danke für die Info.
Grüße aus Nordhessen

Michael Ü.-B.

Guckst du Sch..., fährst du Sch....


Zurück zu „Werkstatt“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste