Sie springt nicht an

In diesem Forum soll es um die Reparatur unserer XT gehen
UweSch
Wenigposter
Wenigposter
Beiträge: 16
Registriert: Sa Aug 25, 2018 18:18
Wohnort: Schwabmünchen

Sie springt nicht an

Beitragvon UweSch » Sa Sep 01, 2018 11:45

Hallo Leute,

wie in meiner Vorstellung schon geschrieben, möchte ich für einen Bekannten seine XT wieder zum laufen bringen.

So was hab ich alles gemacht:

Unterbrecher sieht gut aus hab ich nur den Abstand kontrolliert.
Zündung habe ich erstmal mit der Prüflampe eingestellt. Prüflampe geht genau bei der "F" Markierung an.
Zündkerze ist neu Funke ist schön blau
Vergaser zerlegt sah eigentlich gut aus greinigt und zusammen gebaut. Lehrlaufdüse 25 Hauptdüse 230
Düsen, Schwimmernadelventil und O-Ringe sind neu.

So nun hab ich mich fast ins Komma gekickt. Ist eine Mit dem Schaufenster oben. Also Markierung ist da und dann voll attake nach unten.

1 mal ist sie für 2-3 Umdrehungen gelaufen. Aber dann nix mehr

Bitte Hilfe

Gruß Uwe

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3615
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Sie springt nicht an

Beitragvon motorang » Sa Sep 01, 2018 12:12

Servus,
  1. lief sie vorher?
  2. Oder ist der Zustand unbekannt?
  3. Wurde etwas an der Kupplung gemacht oder der Motor überholt?
  4. Sprit ist frisch?
  5. Kondensator auf der Zündplatte - ist ein Verschleißteil und nicht teuer, kann man probeweise tauschen. Zumindest Anschlüsse kontrollieren.
  6. Mal ohne Kontaktdeckel versucht?
  7. Schwimmerkammer ablassen > läuft genug Sprit nach?
  8. Wurde an der Elektrik was umgebaut, z.B. anderes Zündschloss, anderer Killschalter?
Ein guter Test, um Probleme am Kabelbaum, Zündschloss oder Killschalter auszuschließen, ist den Betrieb mit einem eigenen Mini-Kabelbaum, bekannt als Ypsilonkabel > http://www.motorang.com/bucheli-projekt ... messen.htm

Gryße!
Andreas, der motorang

UweSch
Wenigposter
Wenigposter
Beiträge: 16
Registriert: Sa Aug 25, 2018 18:18
Wohnort: Schwabmünchen

Re: Sie springt nicht an

Beitragvon UweSch » Sa Sep 01, 2018 12:26

Servus Andreas,

sie lief bis vor 3 Jahren. Seitdem nicht mehr. Motor Elektrik usw ist alles original. Sprit kommt genug nach beim öffnen der Ablaßschraube. Sprit ist frisch von der Tanke.
Vergaser hab ich zerlegt und alle Düsen sowie O-Ringe sauber gemacht oder erneuert.
Funken hat sie schön blau.

Werde Nachmittag nochmal versuchen das Leerlaufgemisch etwas magerer oder fetter und immer wieder probieren.

Zündung auf "F" Markierung mit Prüflampe ist doch OK oder täusch ich mich da.

Oder bin ich einfach zu doof das Ding anzukicken. Hatte selbst mal ne 640 Husky die hab ich aber auch angekickt ;-)

Gruß und Danke

Uwe

Benutzeravatar
caferacer
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 2973
Registriert: Fr Sep 28, 2007 15:41

Re: Sie springt nicht an

Beitragvon caferacer » Sa Sep 01, 2018 12:40

Servus,
ist die Kerze nach dem Kicken nass?
Evtl. Zündung im falschen OT eingestellt?
VG
Thomas
Thumpie R.I.P
*30.06.1958 †26.05.2015

UweSch
Wenigposter
Wenigposter
Beiträge: 16
Registriert: Sa Aug 25, 2018 18:18
Wohnort: Schwabmünchen

Re: Sie springt nicht an

Beitragvon UweSch » Sa Sep 01, 2018 12:47

Servus,
ist die Kerze nach dem Kicken nass?
Evtl. Zündung im falschen OT eingestellt?
VG
Thomas
Servus Thomas,

nein Kerze ist trocken.

Zündung im falschen OT geht meiner Meinung nach nicht, weil die Prüflampe im 2ten OT immer leuchtet. Nur im richtigen OT geht sie aus oder an je nachdem.

Gruß Uwe

Benutzeravatar
caferacer
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 2973
Registriert: Fr Sep 28, 2007 15:41

Re: Sie springt nicht an

Beitragvon caferacer » Sa Sep 01, 2018 13:33

Dann scheint das Schwimmernadelventil evtl. nicht richtig zu öffnen.Schwimmer selber kann evtl. verklemmt zu sein. Achse rausgerutscht?
Thumpie R.I.P
*30.06.1958 †26.05.2015

UweSch
Wenigposter
Wenigposter
Beiträge: 16
Registriert: Sa Aug 25, 2018 18:18
Wohnort: Schwabmünchen

Re: Sie springt nicht an

Beitragvon UweSch » Sa Sep 01, 2018 14:16

Dann scheint das Schwimmernadelventil evtl. nicht richtig zu öffnen.Schwimmer selber kann evtl. verklemmt zu sein. Achse rausgerutscht?
Kann ich ausschliessen Sprit kommt genügend nach und Vergaser läuft auch nicht über.

Benutzeravatar
lafayette
Fleißiger Poster
Fleißiger Poster
Beiträge: 179
Registriert: Sa Nov 15, 2014 14:43
Wohnort: Buchenberg-Kreuzthal, Oberallgäu

Re: Sie springt nicht an

Beitragvon lafayette » Sa Sep 01, 2018 15:04

Hallo Uwe,

also wenn die Kerze nach mehrfachem Ankicken immer noch trocken ist dann kommt definitiv kein Spritnebel im Verbrennungsraum an.
Ob jetzt unten was am am Vergaser rausdrübbelt ist schön aber nur die halbe Miete.

Also guck nochmal Schwimmernadel, Schwimmer an.

Sind die Düsen alle auch tatsächlich durchgängig (Test mit feinem Kupferdraht)?

Mach mal nen Versuch: Kerze raus, paar Tropfen Sprit in den Brennraum, Kerze rein, ankicken.

Grüße

Micha

UweSch
Wenigposter
Wenigposter
Beiträge: 16
Registriert: Sa Aug 25, 2018 18:18
Wohnort: Schwabmünchen

Re: Sie springt nicht an

Beitragvon UweSch » Sa Sep 01, 2018 15:31

Ich fang jetzt nochmal bei NULL an von Unterbrecher über Zündung zum Vergaser.

Irgendwo muss ja der Wurm versteckt sein.

UweSch
Wenigposter
Wenigposter
Beiträge: 16
Registriert: Sa Aug 25, 2018 18:18
Wohnort: Schwabmünchen

Re: Sie springt nicht an

Beitragvon UweSch » Sa Sep 01, 2018 16:38

So jetzt hab ich nochmal Unterbrecher war OK.

Zündung nochmal nachgestellt war minimal.

Vergaser nochmal raus zerlegt, keine Auffälligkeiten.

Dann ist sie auch ein paarmal kurz angesprungen aber bei minimal Gas war sie wieder aus. Also doch irgendwo Spritmangel oder????

Die Leerlaufgemischschraube habe ich beginnend mit 1 1/4 Umdrehungen raus, bis auf 2,5 Umdrehungen ausprobiert keine Änderung.

Ich glaub jetzt auch es hängt an dem Schwimmernadelventil (das ist neu mit Sitz) oder der Schwimmereinstellung aber heute hab ich keinen Bock mehr. :?

Also nur her mit Tips.

Danke

Uwe

Benutzeravatar
Torsten
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1281
Registriert: Do Mär 18, 2004 9:50
Wohnort: Berlin
Kontaktdaten:

Re: Sie springt nicht an

Beitragvon Torsten » So Sep 02, 2018 9:24

Hallo,
Vergaser zerlegt sah eigentlich gut aus greinigt und zusammen gebaut. Lehrlaufdüse 25 Hauptdüse 230
Düsen, Schwimmernadelventil und O-Ringe sind neu.
der Duesenstock ist auch seitlich durchlaessig?
http://ratpak.de/spip.php?article424

Have A Nice Day
Torsten

PS: Der Choke-Hebel muss oben sein damit dieser nicht aktiv ist. Benzin abgelassen oder nur neues draufgekippt?

Benutzeravatar
rei97
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3093
Registriert: So Jul 13, 2003 20:14
Wohnort: Denkendorf

Re: Sie springt nicht an

Beitragvon rei97 » So Sep 02, 2018 9:46

Also:
Wenn Du den Gaser schon raus hast, dann zerlege ihn so weit wie möglich. Die großen Druckgussteile in das Ultraschallbad und bei 60°C mit geeigneter Reinigungsbrühe solange schallen, bis die Brühe von rosa nach undurchsichtig braun übergeht.
Dann mit Wasser auswaschen und mit Pressluft durchpusten. Ein Keystersatz ist nicht teuer , aber oft sinnvoll. Da ist Hauptdüse, Leerlaufdüse, LLLuftschraube, Düsennadel und Nadeldüse, Chokeschieber, Schwimmerkammerventil komplett und nötige Dichtungen drin. https://www.ebay.de/itm/Keyster-Vergase ... Swx4xa2dBT
Damit sollten dann die Gaserwehwehchen vollkommen behoben sein.
Beim Rausschieben der Schwimmerachse aufpassen und die Füßchen nicht abbrechen. Die Kreuzschlitzschrauben mit PASSENDEM Schraubendreher extrahieren, sonst vernudeln die gerne. Mit Inbus ersetzen.
Hier findet man auch diverse Gaserreps.:
http://www.sr-xt-500.de/phpBB3/viewtopi ... &start=540
Regards
Rei97

UweSch
Wenigposter
Wenigposter
Beiträge: 16
Registriert: Sa Aug 25, 2018 18:18
Wohnort: Schwabmünchen

Re: Sie springt nicht an

Beitragvon UweSch » So Sep 02, 2018 10:38

Hallo,
Vergaser zerlegt sah eigentlich gut aus greinigt und zusammen gebaut. Lehrlaufdüse 25 Hauptdüse 230
Düsen, Schwimmernadelventil und O-Ringe sind neu.
der Duesenstock ist auch seitlich durchlaessig?
http://ratpak.de/spip.php?article424

Have A Nice Day
Torsten

PS: Der Choke-Hebel muss oben sein damit dieser nicht aktiv ist. Benzin abgelassen oder nur neues draufgekippt?

Der Düsenstock ist sogar neu also ja durchlässig.

Tank war komplett leer und neuer Sprit rein.

Gruß Uwe

UweSch
Wenigposter
Wenigposter
Beiträge: 16
Registriert: Sa Aug 25, 2018 18:18
Wohnort: Schwabmünchen

Re: Sie springt nicht an

Beitragvon UweSch » So Sep 02, 2018 10:55

Also:
Wenn Du den Gaser schon raus hast, dann zerlege ihn so weit wie möglich. Die großen Druckgussteile in das Ultraschallbad und bei 60°C mit geeigneter Reinigungsbrühe solange schallen, bis die Brühe von rosa nach undurchsichtig braun übergeht.
Dann mit Wasser auswaschen und mit Pressluft durchpusten. Ein Keystersatz ist nicht teuer , aber oft sinnvoll. Da ist Hauptdüse, Leerlaufdüse, LLLuftschraube, Düsennadel und Nadeldüse, Chokeschieber, Schwimmerkammerventil komplett und nötige Dichtungen drin. https://www.ebay.de/itm/Keyster-Vergase ... Swx4xa2dBT
Damit sollten dann die Gaserwehwehchen vollkommen behoben sein.
Beim Rausschieben der Schwimmerachse aufpassen und die Füßchen nicht abbrechen. Die Kreuzschlitzschrauben mit PASSENDEM Schraubendreher extrahieren, sonst vernudeln die gerne. Mit Inbus ersetzen.
Hier findet man auch diverse Gaserreps.:
http://www.sr-xt-500.de/phpBB3/viewtopi ... &start=540
Regards
Rei97

Hab mir jetzt doch endlich mal selbst ein Ultraschallgerät gekauft, sollte ich nächste Woche bei mir haben dann geht es los.

Das Reparaturkit für den Gaser hatte ich von der Tante Luise gekauft, sollte doch auch funzen.

Grüssle

Uwe

Benutzeravatar
Torsten
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1281
Registriert: Do Mär 18, 2004 9:50
Wohnort: Berlin
Kontaktdaten:

Re: Sie springt nicht an

Beitragvon Torsten » So Sep 02, 2018 11:23

Ultraschall ist nett, nach dem Bad, dann alle Kanaele/Bohrungen testen.

Haste noch die alte Schwimmernadel samt Sitz, verbaue die mal und gucke ob die Kerze danach dann nass ist.

Have A Nice Day
Torsten


Zurück zu „Werkstatt“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 2 Gäste