Re.

In diesem Forum soll es um die Reparatur unserer XT gehen
maggo99

Re.

Beitragvon maggo99 » Mi Feb 06, 2019 17:35

...
Zuletzt geändert von maggo99 am Do Feb 14, 2019 19:20, insgesamt 2-mal geändert.

Benutzeravatar
luge
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 46
Registriert: Mi Jan 02, 2013 15:14

Re: XT Elektrik

Beitragvon luge » Mi Feb 06, 2019 18:14

Sollten das nicht 6V sein? Oder ist ein 12V Umrüstung verbaut?

Wenn ja, dann sollten bei Drehzahl deutlich mehr als 12V an der Batterie ankommen.
Scheint wohl irgendwo ein Massefehler zu sein.



Gesendet von iPad mit Tapatalk Pro

maggo99

Re.

Beitragvon maggo99 » Mi Feb 06, 2019 18:20

...
Zuletzt geändert von maggo99 am Do Feb 14, 2019 19:20, insgesamt 2-mal geändert.

Benutzeravatar
Hiha
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 4959
Registriert: Mo Jun 02, 2003 6:23
Wohnort: Neubiberg b. München

Re: XT Elektrik

Beitragvon Hiha » Mi Feb 06, 2019 18:23

Erstmal vorweg:
Die Zündung ist völlig unabhängig, hat in der LiMa eine eigene Spule.

Hans

maggo99

Re.

Beitragvon maggo99 » Mi Feb 06, 2019 18:27

...
Zuletzt geändert von maggo99 am Do Feb 14, 2019 19:20, insgesamt 2-mal geändert.

Benutzeravatar
Hiha
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 4959
Registriert: Mo Jun 02, 2003 6:23
Wohnort: Neubiberg b. München

Re: XT Elektrik

Beitragvon Hiha » Mi Feb 06, 2019 18:31

Das wiederum hängt auch von der Art des 12V-Umbaus ab. Im Normalfall brennen Scheinwerfer und Instrumentenbeleuchtung nur bei laufendem Motor, bei einigen Umbauten aber auf Batterie, also ohne Motor.
Es gibt da eine Sicherung neben der Batterie...
Hans

Benutzeravatar
ekke
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 34
Registriert: Fr Jan 03, 2014 21:46
Wohnort: Kahl bei AB

Re: XT Elektrik

Beitragvon ekke » Do Feb 07, 2019 1:16

Guuude maggo!
Fahrlicht geht, wie schon gesagt, nur bei laufendem Motor und Zündschloß auf Position 3. Etwas mehr Input über die Elektrik deiner XT würde Helfen. Sonst hilft nur die Glaskugel. Das die 12V eingetragen sind interessiert keinen.
SR500 2J4 Bj. 81, XT600 43F, Bj. 85, XT500 1U6 Bj. 79, XT660Z Bj.2011

maggo99

Re.

Beitragvon maggo99 » Do Feb 07, 2019 5:37

...
Zuletzt geändert von maggo99 am Do Feb 14, 2019 19:21, insgesamt 2-mal geändert.

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3905
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: XT Elektrik

Beitragvon motorang » Do Feb 07, 2019 7:08

Schwierig, weil im Zündschluss eventuell ein Teil der Reglerumschaltung passiert. Lass es lieber so und krieg das erstmal zum Laufen.
Die Eintragung ist eventuell interessant weil sie uns verraten kann WELCHER 12V-Umbau das ist, also ob das Licht (wie original) direkt ab Lichtmaschine versorgt wird, oder von der Batterie. Falls im Eintrag keine Marke steht, dann würd ein gutes Bild vom Regler helfen, oder von ALLEN Kabeln die aus der Lichtmaschine (also aus dem Motorblock) kommen.

Üblicherweise wurde der 12V-Umbau früher so realisiert, dass das Licht nach Umbau über die Batterie versorgt wird.

Das sollte man mal zuerst rausfinden. Daran hängen auch die Möglichkeiten vom Zündschlossumbau.
WAS der Regler regelt hängt davon ab (beim 6V Originalsetup) ob der Scheinwerfer an ist oder nicht. Das wurde entweder per Zündschloss oder per Lichtschalter umgeschalten.

Ob die Batterie schuld ist? Per Starthilfekabel 12V vom Auto oder einem anderen Motorrad an die Batterieklemmen legen, dann nochmal probieren was da leuchtet und was nicht.

Was für eine Batterie ist drin? Normale Säurebatterie? Flüssigkeitsstand?

Wenn die Batteriesache geklärt ist: im Scheinwerfertopf sind viele Kabel und Stecker, aber nur ein Strang hängt mit braun und rot am Zündschloss. Rot kommt von der Batterie (Dauerplus), Braun kommt vom Zündschloss ins Bordnetz (geschaltetes Plus). Da würd ich mal Spannung messen, wenn die Spannungsquelle überprüft und zuverlässig ist.

Buch/Schaltplan hast Du? Bucheli XT500 ab 1979 ist das Maß der Dinge. Und da stehen alle Hintergründe drin, auch die elektrischen.

Zum Thema 12V-Umbau hier der Klassiker, da steckt auch einige Erklärung drin:
http://motorang.com/roebi/W_XT_12V_anleitung.pdf
So sah der aus: https://www.google.com/imgres?imgurl=ht ... mrc&uact=8

Gryße!
Andreas, der motorang

Benutzeravatar
ekke
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 34
Registriert: Fr Jan 03, 2014 21:46
Wohnort: Kahl bei AB

Re: XT Elektrik

Beitragvon ekke » Do Feb 07, 2019 10:44

Ja ne alte/ tote Bakterie macht so manchen Hokuspokus und kostet nicht viel. Auch die Masse-/ Steckerverbindungen solltest du alle prüfen und instand setzen. WD40, Kontaktspray, Korrosion entfernen. Häng mal ne ordentliche Batterie dran wie der Andreas schreibt. Danach bei laufendem Motor den Ladestrom an der Batterie messen. Dann etwas Gas geben....Spannung sollte auf um die 14 V steigen.
SR500 2J4 Bj. 81, XT600 43F, Bj. 85, XT500 1U6 Bj. 79, XT660Z Bj.2011

Benutzeravatar
Feuerstuhl
Fleißiger Poster
Fleißiger Poster
Beiträge: 409
Registriert: Do Mai 10, 2007 11:58
Wohnort: Endmoräne

Re: XT Elektrik

Beitragvon Feuerstuhl » Sa Feb 09, 2019 18:04

Viel Spaß mit langer, vergeblicher Suche kann man auch bei einem defekten Zündschloss erleben...
Bazinga!


Zurück zu „Werkstatt“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 13 Gäste