Röbi Regler macht Batterie leer

In diesem Forum soll es um die Reparatur unserer XT gehen
Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3974
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Röbi Regler macht Batterie leer

Beitragvon motorang » Di Jun 18, 2019 9:20

Kommt drauf an was Du für eine Zündung hast. Bei Originalzündung: nein.
Außer die Lichtmaschine hat an sich schlechte Masse, schraubt sich gerade los oder so, dann schon.

Gryße!
Andreas, der motorang

schlork
Fleißiger Poster
Fleißiger Poster
Beiträge: 137
Registriert: Do Mär 21, 2019 13:33

Re: Röbi Regler macht Batterie leer

Beitragvon schlork » Do Jul 04, 2019 15:24

Hallo,
leider hat sich Robert noch nicht gemeldet und ich komme deshalb so nicht weiter bei meinem Problem. Jetzt habe ich zufällig einen alten thread gefunden https://forum.xt500.org/viewtopic.php?f ... o&start=15
in dem wie folgt beschrieben wird
sobald der Regler _dauerhaft_ an der Batterie angeschlossen ist zieht dieser auch Strom und die Spannung der Batterie faellt stetig; die verringerte Spannung ist nun fuer den Regler die Referenz bis zu der geladen wird...sprich die Batterie wird nicht mehr mit der benoetigten Ladespannung versorgt und kann natuerlich nicht genug Spannung abgeben und die Elektrik macht "komische" Sachen.

Wenn nun keine Gel-Batterie verbaut wurde kommt es auf Dauer bei der Batterie zu einer Tiefentladung.
Der umgekehrte Fall ist auch moeglich, d.h. eine Batterie kann auch ausgasen durch eine zu hohe Spannung wenn sich Batterie und Regler gegenseitig hochschaukeln(erst einmal gesehen).
Das geht allerdings über den KEDO Regler, aber mein Röbi Regler geht auch direkt an Dauerplus und nicht an geschalteten Plus, so steht es allerdings auch in der Einbauanleitung.

PS
Nachdem ich nicht gemerkt hatte dass meine Rücklichtbirne kaputt ging, hatte ich kurzzeitig Überspannung von über 18Volt

schlork
Fleißiger Poster
Fleißiger Poster
Beiträge: 137
Registriert: Do Mär 21, 2019 13:33

Re: Röbi Regler macht Batterie leer

Beitragvon schlork » Di Jul 09, 2019 21:40

Ich habe nun den Regler von Batterie Plus auf geschalteten Plus gelegt, für das Spannungsproblem hat es nix gebracht, die geht mittlerweile auf über 18V!! Allerdings kann es mir so wenigstens die Batterie nicht leer ziehen, wobei mittlerweile wird diese wahrscheinlich auch schon ne Macke haben bei der Spannung. Der Blinkgeber hat schon nen Schuss weg und blöderweise musste ich auch die Hupe ausprobieren, die ist jetzt auch hin :(
Kann man diese hohe Spannung etwas dämmen? Irgendein zusätzlicher Verbraucher, oder Widerstand etc.?
Ich hoffe ja dass Röbi sich noch irgendwann meldet, ansonsten werde ich wohl auch den Kedo Regler in Betracht ziehen, der scheint ja genauso gut zu funktionieren.
Übrigens geht auch dauernd die Rücklicht Birne kaputt, mir ist nicht so ganz klar wie das zusammenhängt, weil die hängt ja am Wechselstromkreis.

Edit:
Mir ist gerade noch etwas eingefallen
Außer die Lichtmaschine hat an sich schlechte Masse
Falls ja: zu hohe Spannung kommt in 95% der Fälle von schlechter Masseverbindung des Reglers.
Wie verhält sich das mit der Masse? Ich habe gestern u.a. die Masse vom Blinkgeber durchgepiepst, da er nicht mehr funktioniert hat. Piepsen ging dann auch nicht. Der Blinkgeber hängt aber direkt am Massepunkt vom Rahmen und von dort geht die Masse direkt an den Minuspol. Macht eigentlich keinen Sinn, oder!? Da ich dachte dass ich mich geirrt habe, bzw.das Messgerät nicht richtig auf Kontakt gehalten habe, habe ich es nochmal probiert. Masse durchpiepsen ging wieder und der Blinkgeber auch.

Benutzeravatar
Roebi
Fleißiger Poster
Fleißiger Poster
Beiträge: 189
Registriert: Sa Mai 13, 2006 2:11
Wohnort: Wien
Kontaktdaten:

Re: Röbi Regler macht Batterie leer

Beitragvon Roebi » So Sep 15, 2019 19:54

Hallo ich bin auf ein seltsames Problem gestoßen. Nachdem meine neue 3 Ampere Batterie bereits zum zweiten Mal leer war, habe ich nachgeforscht. Zuerst dachte ich es ist der elektronische Tacho, er ist es aber nicht, dann kam nur noch der Röbi Regler in Frage und siehe da der hat im Ruhezustand einen Stromverbrauch von 0,03 A. Da kann man schnell ausrechnen dass nach ein paar Tagen die Batterie leer ist. Kennt jemand das Problem?
Ja, der Röbi-Regler hat einen Ruhestrom. Hatte er schon immer. Aber eigentlich bereitet das normalerweise keine Probleme, da dieser Strom mit abnehmender Akku-Spannung auf Werte von unter 30 µA bei 12,50 V geht (Bei 13,5 V sind es schon weniger als 2 mA). Das ist wesentlich weniger als die Selbstentladung des Blei-Akkus. Das bedeutet in der Praxis, dass nach dem Ausschalten des Motors noch eine gewisse Zeit ein klein wenig Ladung verloren geht, bis der Regler dann fast vollständig abdreht. Immerhin ist die "Nennspannung" des Blei-Akkus 12,0 V. Und soo tief kann der Regler den Akku gar nicht entladen, weil ab 12,5 V der Strom schon fast Null ist. Die nahe liegende Idee, den Regler an das geschaltete Plus anzuschließen führt leider dazu, dass der Regler nicht mehr direkt am Akku misst und dadurch die Akku-Spannung undefiniert ansteigen würde -> Überladen des Akkus.
Und an dieser Stelle muss ich mich erstmal ganz verlegen entschuldigen, dass ich diesen thread erst jetzt (entsetzt) wahrgenommen habe. :oops: obwohl mir Motorang schon eine Benachrichtigung geschickt hatte :roll: ...

Zu dem öfters entladenen Akku kann ich noch anmerken, dass auch krachneue Akkus hin und wieder schon bei der Auslieferung ziemlich tot sind. Kommt vor. Schlecht gelagert? Aber natürlich ist auch der Röbi-Regler nur Technik, die auch spinnen kann. Aber immerhin mache ich einen 100%-Check. @schlork: wie ist deine Seriennummer?

Aber worauf ich nicht recht eine Antwort habe ist die Überspannung am Akku. Der Röbi-Regler regelt aktuell bei 14,0V +/-0,2V ab. Wie dann über 16V am Akku anstehen können ist mir ein Rätsel. Natürlich könnte der Regler defekt sein. Und ich werde ihn durchmessen, aber ehrlich gesagt glaube ich das kaum. Weil ich jeden Einzelnen vor Auslieferung durchteste, und solche Probleme gab es vereinzelt schon in der Vergangenheit. Die Regler waren fast jedesmal in Ordnung. Dumm ist, dass die Porto-Kosten nach Deutschland über 10,-€ betragen ...
Aber es kann sich eigentlich nur um ein Problem mit der Masseverbindung handeln. Die Massekabel wurden ja schon gecheckt bzw. sogar noch Zusätzliche verlegt. Was mir jetzt nur noch einfällt als letzte Schwachstelle im System: Die elektrische Verbindung zwischen Motor und Rahmen. Immerhin fließt dort der gesamte LiMa-Strom plus der Strom des Zündstrom-Generators drüber. Wenn dort auch nur einige Zig Milliohm zu viel sind, dann kann das alles mögliche an unerwarteten Effekten verursachen.
Es gab mal den Fall, dass der Motor erst provisorisch eingebaut war -- Schrauben noch nicht voll festgezogen -- und ständig die Scheinwerferlampe durchknallte. Abhilfe brachte das Festziehen der Motorhalteschrauben!
Also irgendwie schade, dass mir das erst so spät einfällt. Und du anscheinend die Elektrik komplett auf was Anderes umgestellt hast. Aber vielleicht nutzt der Tip ja auch anderen: Man sollte bei solch seltsamen Problemen auch den Motor definiert mit dem Rest der Elektrik verbinden, durch ein zusätzliches Massekabel von einer (Inbus-)Schraube bspw. des Kupplungsseitendeckels zu dem Rahmen-Massepunkt unter der Sitzbank.

Grüße, Robert
https://roebi-x.com/roebi-regler/ * Roebi-Regler * 12 V plug & play mit H4-Scheinwerfer 55/60 W

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3974
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Röbi Regler macht Batterie leer

Beitragvon motorang » Mo Sep 16, 2019 7:48

Und an dieser Stelle muss ich mich erstmal ganz verlegen entschuldigen, dass ich diesen thread erst jetzt (entsetzt) wahrgenommen habe. :oops: obwohl mir Motorang schon eine Benachrichtigung geschickt hatte :roll: ...
What?
Robert, Du hattest zwei Anrufe, zwei SMS, und eine PN von mir ... irgendwie macht MIR das keinen Spaß mehr, ich bin ja nicht Dein Sekretär, Meister.
Weil wenn DU nicht erreichbar bist/antwortest, dann bekomme ich die Anfragen.
Ich würd echt empfehlen den Vertrieb (oder zumindest die Kommunikation) auszulagern und dafür mehr Regler zu bauen. Get help, man ...

Gryße!
Andreas, der motorang

schlork
Fleißiger Poster
Fleißiger Poster
Beiträge: 137
Registriert: Do Mär 21, 2019 13:33

Re: Röbi Regler macht Batterie leer

Beitragvon schlork » Mo Sep 16, 2019 14:53

Zu dem öfters entladenen Akku kann ich noch anmerken, dass auch krachneue Akkus hin und wieder schon bei der Auslieferung ziemlich tot sind.
Ja das kann absolut so sein. Ich muss dazu bemerken, dass bei der Batterie nach Umstellung auf Batteriezündung immer wieder die Spannung zusammengebrochen ist, vor allem wenn ich das Licht angemacht habe. Ein paar Minuten später war die Spannung wieder da. Ich habe das Verhalten auf die mehrfache Tiefentladung bzw. Überspannung geschoben. Womöglich war es aber umgekehrt und die defekte Batterie war an allem schuld?
Henne / Ei Problem!

Masse Motor an Rahmen wäre jetzt natürlich noch ne Idee, kann es aber leider nicht mehr ausprobieren.

Benutzeravatar
Roebi
Fleißiger Poster
Fleißiger Poster
Beiträge: 189
Registriert: Sa Mai 13, 2006 2:11
Wohnort: Wien
Kontaktdaten:

Re: Röbi Regler macht Batterie leer

Beitragvon Roebi » So Okt 27, 2019 6:03

Der schlork hat mir den Regler geschickt und ich habe ihn analysiert. Das gute Ding ist dermaßen tot, dass er bereits bei ca. 5V einen Strom von 5A zieht -- und dadurch heiß ohne Ende wird. Mit diesem Regler kann man einfach keine Überspannung am Akku bekommen -- da haut es einfach nur die Sicherung durch ...
Also Fazit: Der schlork hat umgehend sein Geld zurück bekommen, denn er hat ja inzwischen auf SR-LiMa umgebaut.
Sorry nochmal für das NichtZurKenntnisNehmen des Notfalles.
Immerhin fällt im langjährigen Mittel nur 1 von 100 Reglern irgendwann aus. Und bisher wurden alle umgehend mit Ersatzreglern versorgt.

Grüße, der Röbi
https://roebi-x.com/roebi-regler/ * Roebi-Regler * 12 V plug & play mit H4-Scheinwerfer 55/60 W


Zurück zu „Werkstatt“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste