Röbi Regler macht Batterie leer

In diesem Forum soll es um die Reparatur unserer XT gehen
schlork
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 82
Registriert: Do Mär 21, 2019 13:33

Röbi Regler macht Batterie leer

Beitragvon schlork » Sa Jun 15, 2019 19:51

Hallo ich bin auf ein seltsames Problem gestoßen. Nachdem meine neue 3 Ampere Batterie bereits zum zweiten Mal leer war, habe ich nachgeforscht. Zuerst dachte ich es ist der elektronische Tacho, er ist es aber nicht, dann kam nur noch der Röbi Regler in Frage und siehe da der hat im Ruhezustand einen Stromverbrauch von 0,03 A. Da kann man schnell ausrechnen dass nach ein paar Tagen die Batterie leer ist. Kennt jemand das Problem?

xtohli
Wenigposter
Wenigposter
Beiträge: 18
Registriert: Do Jun 05, 2008 12:54
Wohnort: duderstadt,37115

Re: Röbi Regler macht Batterie leer

Beitragvon xtohli » Sa Jun 15, 2019 21:59

ja,war bei mir genau so.
gruß klaus-peter

Benutzeravatar
Mambu
XT500-Online-Berater
XT500-Online-Berater
Beiträge: 842
Registriert: So Jun 01, 2003 10:55
Wohnort: Grießen

Re: Röbi Regler macht Batterie leer

Beitragvon Mambu » Sa Jun 15, 2019 22:05

...nö...Batterie entleert sich über den Winter nicht... :?:

Herzliche Grüße
Mambu

schlork
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 82
Registriert: Do Mär 21, 2019 13:33

Re: Röbi Regler macht Batterie leer

Beitragvon schlork » Sa Jun 15, 2019 22:43

ja,war bei mir genau so.
gruß klaus-peter
Ja und dann!?

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3882
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Röbi Regler macht Batterie leer

Beitragvon motorang » So Jun 16, 2019 6:32

Wie hast Du denn festgestellt, dass es der Regler ist? Der Regler hat drei Anschlüsse, wo hast Du gemessen?

Gryße!
Andreas, der motorang

schlork
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 82
Registriert: Do Mär 21, 2019 13:33

Re: Röbi Regler macht Batterie leer

Beitragvon schlork » So Jun 16, 2019 10:05

Ich habe den Regler Vom Batterieplus getrennt und dazwischen gemessen. Selbiges zur Kontrolle noch direkt an der Batterie mit an- und abgeklemmtem Regler.

Nachdem ich gestern noch ein bischen gelesen habe gibt es noch eine Auffälligkeit, die ich aber zuerst auf die Billig-China Anzeige geschoben habe, die an einer neu angebauten USB Dose dran ist. Im Leerlauf ist der Ladestrom ca. 13-14V, bei Gas geht er aber hoch auf über 16V. Wie gesagt, ich habe noch gar nicht so arg beachtet und auf Messungenauigkeit geschoben. Aber es gibt hier Berichte, die Selbiges beim Röbi Regler festgestellt haben.

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3882
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Röbi Regler macht Batterie leer

Beitragvon motorang » So Jun 16, 2019 11:28

Hi, klingt OK das mit der Messung.
Das mit dem Leckstrom könnte eine defekte Sperrdiode sein, schreib doch mal den Röbi an.
Hast Du den Regler nach Anleitung eingebaut und betreibst ihn mit einer 12V H4-Birne 55/60 Watt?

Falls ja: zu hohe Spannung kommt in 95% der Fälle von schlechter Masseverbindung des Reglers.

Gryße!
Andreas, der motorang

schlork
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 82
Registriert: Do Mär 21, 2019 13:33

Re: Röbi Regler macht Batterie leer

Beitragvon schlork » So Jun 16, 2019 12:19

OK danke, die Masseverbindung werde ich noch mal testen. Ich habe allerdings mit Massekabeln nicht gespart, sollte eigentlich gut sein.

Robert habe ich bereits angeschrieben.
12V H4-Birne 55/60 Watt
Habe ich, aber spielt das echt eine Rolle? D.h. die Lampe sollte auch immer an sein?

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3882
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Röbi Regler macht Batterie leer

Beitragvon motorang » So Jun 16, 2019 13:00

Der Regler braucht die Last der Lampe. Wenn ein Sparfuchs mit 35W-Birne rumfährt kann es Probleme geben. Sagt der Robert.

Gryße!
Andreas, der motorang

xtohli
Wenigposter
Wenigposter
Beiträge: 18
Registriert: Do Jun 05, 2008 12:54
Wohnort: duderstadt,37115

Re: Röbi Regler macht Batterie leer

Beitragvon xtohli » So Jun 16, 2019 17:27

ich fahre jetzt ca.2j.den regler den kedo(best.nr.50544) anbietet und bin damit sehr zufrieden.der macht wirklich was er soll und das auch im dauerbetrieb und bei warmem klima.das mit dem- immer mit licht an-und 50w birne mache ich auch schon seit einiger zeit.je mehr verbraucher den strom abnehmen desto weniger muß der regler durch sich hindurchfließen lassen.der regler wird dadurch weniger thermisch belastet.
klaus-peter

schlork
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 82
Registriert: Do Mär 21, 2019 13:33

Re: Röbi Regler macht Batterie leer

Beitragvon schlork » So Jun 16, 2019 17:54

ich fahre jetzt ca.2j.den regler den kedo(best.nr.50544) anbietet
Wusste gar nicht dass es den gibt!?

Kurzes update: Habe jetzt noch mal die Massverbindungen kontrolliert und auch testweise den Regler direkt auf Batterie Minus geklemmt. Auch habe ich es mit dem gelben Motorkabel statt dem Weissen probiert und das alles nicht mit der China Voltanzeige, sondern einem richtigen Messgerät. Fazit: Hat alles nix gebracht und die China Anzeige hat sogar untertrieben, dann mein Messgerät zeigte bis zu 17,8 Volt!

sebahmi
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 27
Registriert: Sa Dez 19, 2015 11:28
Wohnort: Bad Vilbel
Kontaktdaten:

Re: Röbi Regler macht Batterie leer

Beitragvon sebahmi » So Jun 16, 2019 22:33

Zwischenfrage / nachgefragt:
ich fahre jetzt ca.2j.den regler den kedo(best.nr.50544) anbietet und bin damit sehr zufrieden.der macht wirklich was er soll und das auch im dauerbetrieb und bei warmem klima.das mit dem- immer mit licht an-und 50w birne
Ich fahre auch mit dem Kedo-PM-Regler 50544 und Gel Batterie (laut Kedo nicht für die Kombi empfohlen) seit 3 Jahren problemfrei. Allerdings mit 35W HS1 Leuchtmittel. Geht 50W (60/55W H4?) auch?

Grüße
Michael

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3882
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Röbi Regler macht Batterie leer

Beitragvon motorang » Mo Jun 17, 2019 5:45

Soll er denn auch die Batterie laden, wenn das Licht an ist? Einfach mal ausprobieren und messen was da noch ankommt bzw was das Bordnetz bzw. die Glühbirne dann effektiv an Spannung bekommt. Dabei immer im Auge behalten dass bei Glühlampen jedes Zehntelvolt in Helligkeit bemerkbar ist.
Auch die Batterielebensdauer würd mich dann interessieren ...

Gryße!
Andreas, der motorang

xtohli
Wenigposter
Wenigposter
Beiträge: 18
Registriert: Do Jun 05, 2008 12:54
Wohnort: duderstadt,37115

Re: Röbi Regler macht Batterie leer

Beitragvon xtohli » Mo Jun 17, 2019 9:26

hab die 60/55w h4 im scheinwerfer und die macht richtig helles licht und die spannung ist 14,2v bei/ab ca.2500.da,wenn ich fahre,lange strecken fahre, wird die batterie auch reichlich geladen.
klaus-peter

schlork
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 82
Registriert: Do Mär 21, 2019 13:33

Re: Röbi Regler macht Batterie leer

Beitragvon schlork » Mo Jun 17, 2019 21:08

Kann eigentlich der Regler für Zündaussetzer verantwortlich sein? Ich denke doch eher nicht, frage aber lieber. Ich hatte heute mehrere Male leichte Aussetzter im Bereich 4500 U/min. Vorher war mir aufgefallen dass der Regler um die 14V Max bringt, also nicht 16-17V. Wenn die Aussetzer kamen bewegte sich die Nadel meines elektronischen Drehzahlmessers kurz bis 7000U/min, der Motor hat aber sicher nicht so hoch gedreht, eher weniger wegen der Aussetzer. Komischerweise war das Problem kurze Zeit später weg, die Drehzahlmessernadel schwankte keinen mm, aber dann hatte ich wieder 16V Ladestrom. Mag vielleicht Zufall sein und nichts miteinander zu tun haben.


Zurück zu „Werkstatt“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 8 Gäste