Zündzeitpunktpistole

In diesem Forum soll es um die Reparatur unserer XT gehen
Benutzeravatar
Bernhard
XT500-Online-Berater
XT500-Online-Berater
Beiträge:674
Registriert:So Nov 16, 2003 16:29
Wohnort:Syke
Zündzeitpunktpistole

Beitragvon Bernhard » Do Okt 08, 2020 16:05

Moin,

Wollte mal hören wie eure Erfahrung ist, kann eine nicht blitzende ZZP-Pistole ein Indiz sein für einen zu schwachen Zündfunken sein ? Oder sollte die immer blitzen wenn ein Funke kommt und der Motor läuft?
Gruß Bernhard

Benutzeravatar
Merry
XT-Forums-Guru
XT-Forums-Guru
Beiträge:1798
Registriert:Do Aug 17, 2006 12:02
Wohnort:Mittelfranken

Re: Zündzeitpunktpistole

Beitragvon Merry » Do Okt 08, 2020 17:37

Hat Deine Energiequelle ausreichend Spannung?
Gruß, Merry

Kann Spuren von Senf enthalten

Benutzeravatar
Bernhard
XT500-Online-Berater
XT500-Online-Berater
Beiträge:674
Registriert:So Nov 16, 2003 16:29
Wohnort:Syke

Re: Zündzeitpunktpistole

Beitragvon Bernhard » Do Okt 08, 2020 17:43

Jo, 100Ah Autobatterie mit 12,8 Volt Spannung.

Benutzeravatar
Mambu
XT-Forums-Guru
XT-Forums-Guru
Beiträge:1219
Registriert:So Jun 01, 2003 10:55
Wohnort:Grießen

Re: Zündzeitpunktpistole

Beitragvon Mambu » Do Okt 08, 2020 17:48

...jou, dann sollte die gute Pistole blitzen... :wink:

Herzliche Grüße
Mambu

Benutzeravatar
Bernhard
XT500-Online-Berater
XT500-Online-Berater
Beiträge:674
Registriert:So Nov 16, 2003 16:29
Wohnort:Syke

Re: Zündzeitpunktpistole

Beitragvon Bernhard » Do Okt 08, 2020 17:58

Hintergrund ist der, ich hab gerade eine Maschine unter den Fingern, die läuft im Leerlauf konstant, fängt aber ab erhöhter Drehzahl an zu stottern.
Gewechselt hab ich Versteller, Kontaktplatte, Zündkerze ist neu, Spule ist neu. Verkabelt das ganze mit Y-Kabel. Vergaser ist ein frisch geschallter und Überholsatz eingebauter Vergaser. Funke ist gelb und die Lampe blitzt nicht.

Benutzeravatar
rei97
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge:3821
Registriert:So Jul 13, 2003 20:14
Wohnort:Denkendorf

Re: Zündzeitpunktpistole

Beitragvon rei97 » Do Okt 08, 2020 18:36

Also:
Einige Unterbrecher von Kedo (weisse Dose) haben klemmende bewegliche Teile wegen einer krummen Unterbrecherwelle und die tun bei Drehzahlen nicht mehr mithalten. Die guten alten Daiichi hatten das Problem nicht.
Regards
Rei97

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge:4174
Registriert:Mo Aug 25, 2003 16:45
Wohnort:Graz, Österreich
Kontaktdaten:

Re: Zündzeitpunktpistole

Beitragvon motorang » Do Okt 08, 2020 19:03

Die Abnahmeklemme am Zündkabel muss richtigrum drauf, ist üblicherweise markiert.
Wenn die falschrum angeklemmt wird, springt der Blitzzeitpunkt herum und kommt mir auch schwächer vor.
Generell werden solche Pistolen ja eher gelegentlich verwendet, da kann der Taster fürs Blitzen auch leicht korrodieren - fest drücken hilft da öfter.

Zündung MUSS vor der Prüfung auf den richtigen Unterbrecherabstand eingestellt werden, und DANN erst durch Verdrehen der Grundplatte auf den richtigen Zeitpunkt. Wer am Unterbrecher direkt den Zeitpunkt einstellt stellt sich ein Bein ...

Bin beim Helmut (Rei97) wegen Unterbrecher, hatte auch schon einen der auf der Welle schwergängig war und bei hohen Drehzahlen nicht schnell genug zurückschnappte um ein ordentliches Feld aufzubauen. Kann man zerlegen und prüfen, gegebenenfalls mit Silikonfett etwas schmieren in der Bohrung oder mal zart mit der Rundfeile durchgehen ...

Gelber Funke ist aber jedenfalls zu schwach, da hilft auch kein Blitzen. kann von falschem Unterbrecherabstand (Kontaktabstand) kommen.
Falls der OK ist:
Kondensator gegen einen funktionierenden testen (jeder Zündkondensator mit 22 Mikrofarad geht da, haben nur andere Bauformen und Kabellängen, egal ob für MZ, 2CV, Fiat, Käfer, Guzzi oder was sonst halt da ist). Zum Testen kannst Du auch einen aus dem Elektronikbedarf nehmen, saubillig:
https://www.motorang.com/motorrad/xt_tips.htm#kondi2

Wichtig ist gute Masse von der Unterbrechergrundplatte zur Zündspulenbefestigung. Da kann man testweise mit einem Kabel als Bypass nachhelfen (sonst läuft das alles über Klemmungen und Verschraubungen vom Motor über den Rahmen zur Zündspule).

Auch mal den Funken ohne Kerzenstecker testen. Der Entstörwiderstand wächst im Alter manchmal gegen unendlich. An der Luft MUSS der Funke seine 6-8 mm zur Kühlrippe springen sonst ist was faul. Faustregel: Spalt an der Elektrode x 10
Dazu gibt es für Alleinkämpfer Funkenstreckentester:
Louis Zündspannungs-Prüfer
Art. Nr. 10003256
unter 10 Euro
Oder beim großen A***** um 25 Euro (Faktor 2,5!) > https://www.amazon.de/Buzzetti-635680-Z ... B00IPBZO70

Ein brüchiges Zündkabel, das am Rahmen, Motor oder Tank anliegt kann auch Hochspannung "abzweigen" und damit den Funken schwächen. Kabel zum testen möglichst berührungsfrei verlegen bzw mit Sprühöl einjauchen (verdrängt Feuchtigkeit und isoliert ein bisserl). Auch das Kabel vom Unterbrecher hat mehr als 12V im Betrieb, da hupft schnell ein Funke wohin. Mit offenem Deckel testen und idealerweise im Dunklen dann sieht man sowas.

Und sonst ist leider zu vermuten, dass die Zündspule oder die Zündgeneratorspule einen weghaben - die halt die Du noch nicht gewechselt hast. Oder die Zuleitung (Lichtmaschinenkabelbaum). Oder ein Kabel oder Steckverbinder

Gryße!
Andreas, der motorang

Benutzeravatar
Bernhard
XT500-Online-Berater
XT500-Online-Berater
Beiträge:674
Registriert:So Nov 16, 2003 16:29
Wohnort:Syke

Re: Zündzeitpunktpistole

Beitragvon Bernhard » Do Okt 08, 2020 19:27

Also Pistole muss auch bei schwachem Zündfunken blitzen. Ok
Dann ist die wohl innerhalb von ein paar Tagen putt gegangen.

Also mein nächster Schritt ist, Masseverbindung zwischen Spule und Kontaktplatte herstellen.
Ich werd berichten.
Gruß Bernhard

Benutzeravatar
Frank M
5000+ Club
5000+ Club
Beiträge:6252
Registriert:So Jun 01, 2003 1:11
Wohnort:Dettum

Re: Zündzeitpunktpistole

Beitragvon Frank M » Do Okt 08, 2020 19:43

Leerlauf konstant und Stottern beim Gasaufziehen könnte auch am Vergaser liegen. Ultraschall hin- oder her. Prüf mal die Bohrung unten luftfilterseitig auf Durchgang. Wenn du den Düsenstock rausschraubst muss ein 0,7mm Draht (blanker Blumenbindedraht z. B.) von hinten durch die Bohrung bis an den Düsenstock durchschiebbar sein. Gasschieber und Nadel auf Vollgasstellung, dann kannst du das Drahtende neben der Nadel kommen sehen. Ist die Bohrung zu (gern bei etwas länger nicht genutzten Vergasern die nass standen) bewirkt das genau deine beschriebenen Symptome.

Benutzeravatar
Merry
XT-Forums-Guru
XT-Forums-Guru
Beiträge:1798
Registriert:Do Aug 17, 2006 12:02
Wohnort:Mittelfranken

Re: Zündzeitpunktpistole

Beitragvon Merry » Do Okt 08, 2020 19:51

Wenn Du magst/brauchst, kann ich Dir meine Pistole auch zu Testzwecken zuschicken. Falls dem so is, schreib mir ne PN.
Gruß, Merry

Kann Spuren von Senf enthalten

Benutzeravatar
Bernhard
XT500-Online-Berater
XT500-Online-Berater
Beiträge:674
Registriert:So Nov 16, 2003 16:29
Wohnort:Syke

Re: Zündzeitpunktpistole

Beitragvon Bernhard » Do Okt 08, 2020 20:35

@Merry, danke fürs Angebot. Ich werde meine an einem anderen Mopped nochmal testen und wenn wirklich putt, dann gibt's ne neue. Wird öfters gebraucht :wink: :hugg

Gruß Bernhard
Dateianhänge
IMG_20200819_100543.jpg
Luftbohrung

Benutzeravatar
Yochen
Fleißiger Poster
Fleißiger Poster
Beiträge:280
Registriert:Mo Apr 05, 2010 8:38
Wohnort:Dingen

Re: Zündzeitpunktpistole

Beitragvon Yochen » Do Okt 08, 2020 21:43

Falls du keinen Diesel hast, kannst du die Blitzlampe ja auch an deinem Auto prüfen. Meine XT hat mich mal mit Öl unter der Unterbrecherplatte geärgert, da sollte auch alles trocken sein.
Gruß
Jochen

Lass die Finger von Maschinen, die Du selbst nicht kannst bedienen!

Benutzeravatar
Hiha
5000+ Club
5000+ Club
Beiträge:5262
Registriert:Mo Jun 02, 2003 6:23
Wohnort:Neubiberg b. München

Re: Zündzeitpunktpistole

Beitragvon Hiha » Fr Okt 09, 2020 6:44

Achtung! Bei der Magnetzündung der XT geht nicht jede Blitzlampe. Ausserdem kanns sein, dass man mal die Abgreifklemme verkehrt herum klemmen muss. Probier das mal aus. Ich hab eine Hella 8PD 004 835-001, die kann auch XT.

Gruß
Hans

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge:4174
Registriert:Mo Aug 25, 2003 16:45
Wohnort:Graz, Österreich
Kontaktdaten:

Re: Zündzeitpunktpistole

Beitragvon motorang » Fr Okt 09, 2020 8:10

Warum sollt die nicht gehen?
Ich find keine Stroboskoplampe, die speziell für Magnetzündung geeignet sein sollt ... bist sicher?
War das irgendein elektronisches High-End-Teil?

Die übliche preiswerte von Gericke Louis und Co geht jedenfalls. Immer.

Benutzeravatar
Hiha
5000+ Club
5000+ Club
Beiträge:5262
Registriert:Mo Jun 02, 2003 6:23
Wohnort:Neubiberg b. München

Re: Zündzeitpunktpistole

Beitragvon Hiha » Fr Okt 09, 2020 9:06

Ich hab verschiedene Teuere probiert, da gingen einige nicht. Eine ganz billige ging zwar, war aber so finster, dass man nur bei Nacht was erkennen konnte. Ich wollte nur drauf hinweisen, dass es nicht immer an einer defekten Zündung liegen muss wenn das Strobo nicht zündet.
Der Zündspannungsverlauf bei der Magnetzündung ist offenbar ein Anderer als bei Batteriezündung und CDI. An den Amerschläger-Leistungsprüfständen kann man die induktive/kapazitive Drehzahlerfassung am Zündkabel bei der XT auch nicht verwenden, was ziemlich umständliche Rechnerei nötig macht.
Gruß
Hans


Zurück zu „Werkstatt“

Wer ist online?

Mitglieder in diesem Forum: rainerp65 und 15 Gäste