ELEKTRIK

In diesem Forum soll es um die Reparatur unserer XT gehen
Der11ser
Wenigposter
Wenigposter
Beiträge: 6
Registriert: Mo Feb 22, 2021 14:19

ELEKTRIK

Beitragvon Der11ser » Mo Feb 22, 2021 14:37

Hallo zusammen, ich bin dabei meine alte Dame zu restaurieren. Soweit ist alles wieder zusammen und erneuert. Auch einen neuen Kabelbaum habe ich dem "Schätzchen" gegönnt. Leider sind meine Kenntnisse im Bereich Elektrik nur sehr rudimentär vorhanden. :? Der Kabelsalat im Scheinwerfer ist zum großen Teil schon wieder zusammen gesteckt (Plug and Play) aber es geht hauptsächlich um die Verkabelung der Lichtmaschine, Regler und der Zündung.
Wer hätte Lust und Zeit mir dabei zu helfen. Ich komme aus Soest und würde ggf. auch mit der Maschine vorbei kommen.

Gruß TAFF

Benutzeravatar
XTom
XTom
XTom
Beiträge: 2459
Registriert: Do Mai 22, 2003 10:12
Wohnort: Hamburg
Kontaktdaten:

Re: ELEKTRIK

Beitragvon XTom » Mo Feb 22, 2021 23:49

Hallo Der11ser,
also wenn Du den Scheinwerfer fertig hast, dann schaffst Du auch den Rest!
Ich finde den Scheinwerfer viel gruseliger als alles andere!

Du hast die Gummitülle aus dem Hauptkabelbaum neben dem Vergaser/Batteriekasten.
Darin ist der Systemstecker für die Systembuchse aus der Lima.
So und dann sind in der Gummitülle nur noch zwei Japan-Weibchen.
Das eine Kabel ist ... keine Ahnung ... habe es nicht so mit Farben ... gelb? Da kommt das gelbe vom Regler rein.
Und das andere ist ... schwarz? Da kommt das Kabel von der Kontaktplatte rein (Zündung).
Neben der Gummitülle sind zwei Flachstecker, das ist einfach, denn 1x Männchen und 1x Weibchen.
Die gehören an den Gleichrichter hinter dem Regler am Batteriekasten.
Denke bitte an ein Massekabel von der Reglerverschraubung an den zentralen Massepunkt über der Batterie.
Ansonsten ist dort in der Gegend nur noch ein relativ langes 2-adriges Kabel,
das ist für den Bremslichtschalter hinten. Ist auch 1x Männchen und 1x Weibchen ... insofern einfach.
Bei der Verlegung darauf achten, dass es nicht gegen den Krümmer kommt.
Ja und natürlich sind da noch zwei Kabel für die Batterie.
1x rot zur Sicherung und von dort zur Batterie (Ringöse 5mm) und ein schwarzes für Masse.
Im Optimalfall ist nur ein Kabel von Batterie Masse an den zentralen Massepunkt und das aus dem Kabelbaum
kommt an jenen Massepunkt. So hast Du an den beiden Batteriepolen nur je ein Kabel.
Gehst Du am Kabelbaum nach vorne, kommt ein Abzweig auf Höhe der Zündspule.
Es ist ein Japansteckerzwillingsweibchen (geiles Wort). Dahinein kommt die Zündspule und der Killschalter.
Gehst Du am Kabelbaum nach hinten kommt ein 5-adriger kleiner Baum zum Rücklicht.
Blinker links, blinker rechts, Masse, Rücklicht und Bremslicht.

Hilft Dir das?

Gruß XTom
www.xt-500.de

XTtracer und XTom auf dem TAT (Trans America Trail), Juli 2019
Youtube Dokumentation auf www.coast2.de
6. Internationales XT500 Treffen 2022 in Italien

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 4273
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: ELEKTRIK

Beitragvon motorang » Di Feb 23, 2021 8:39

Wenn Du niemanden findest geht das auch mit Schaltplan und Forum ...

Um was geht es denn? 6V, alles original, Unterbrecherzündung?

Gryße!
Andreas, der motorang

Der11ser
Wenigposter
Wenigposter
Beiträge: 6
Registriert: Mo Feb 22, 2021 14:19

Re: ELEKTRIK

Beitragvon Der11ser » Di Feb 23, 2021 9:03

Super vielen Dank für die ausführliche Beschreibung aber es fängt schon damit an, dass aus der Lichtmaschine kein Systemstecker kommt. Ich habe die Karre schon 23 Jahre und werde die Kabel wohl irgendwann mal sehr unsachgemäß mit Lüsterklemmen (auch ein geiles Wort :dance ) verbunden haben. Aus dem Regler kommen zwei Gelbe, ein Rotes ein schwarzes Kabel. Gleichtrichter hinter dem Regler. . .???? Vielleicht liegt es daran, dass die Maschine mal auf 12 V umgerüstet wurde.
Aus dem Kabelbaum an der Zündspule kommt nur ein Schwarz/Weißes Kabel raus. :roll:
Ich werde mir erst mal einen passenden Systemstecker bei KEDO bestellen und dann mal weiterschauen. Warscheinlich muß ich auch noch die Lichtmaschine öffen.. . . .naja...Polradabzieher habe ich ja noch. ;-)
Wie gesagt. . . .nochmal vielen Dank!!!

@ Andreas: es geht um 12 Volt mit Unterbrecherzündung.

Benutzeravatar
Torsten
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1339
Registriert: Do Mär 18, 2004 9:50
Wohnort: Berlin
Kontaktdaten:

Re: ELEKTRIK

Beitragvon Torsten » Di Feb 23, 2021 9:44

Hallo,
Vielleicht liegt es daran, dass die Maschine mal auf 12 V umgerüstet wurde.
Die naechtse Frage lautet dann, wie wurde umgebaut?

Have A Nice Day
Torsten

Benutzeravatar
xtrack
XT500-Online-Berater
XT500-Online-Berater
Beiträge: 564
Registriert: Do Okt 27, 2016 11:25
Wohnort: B/W

Re: ELEKTRIK

Beitragvon xtrack » Di Feb 23, 2021 10:38

@ Torsten,
ich würde sagen mit Lüsterklemmen,
also übelst. :cry:
LG xtrack

Der11ser
Wenigposter
Wenigposter
Beiträge: 6
Registriert: Mo Feb 22, 2021 14:19

Re: ELEKTRIK

Beitragvon Der11ser » Di Feb 23, 2021 10:55

:? . . . .ja. . . .lang ist es her und ich gebe zu, es wurde nicht gut gemacht. In den letzten 15 Jahren habe ich mich allerdings auch mehr um meine anderen Mopeds gekümmert. :?
DIe Lüsterklemmen habe ICH wohl verbaut, der 12 V Umbau war schon.

Benutzeravatar
xtrack
XT500-Online-Berater
XT500-Online-Berater
Beiträge: 564
Registriert: Do Okt 27, 2016 11:25
Wohnort: B/W

Re: ELEKTRIK

Beitragvon xtrack » Di Feb 23, 2021 11:11

Wenn ich dich richtig verstehe sind
alle erforderlichen 12 Volt Komponenten
verbaut.
Aber was für ein Regler ist verbaut?

Benutzeravatar
xtrack
XT500-Online-Berater
XT500-Online-Berater
Beiträge: 564
Registriert: Do Okt 27, 2016 11:25
Wohnort: B/W

Re: ELEKTRIK

Beitragvon xtrack » Di Feb 23, 2021 11:43

Ein Foto wäre auch gut

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 4273
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: ELEKTRIK

Beitragvon motorang » Mi Feb 24, 2021 8:18

Super vielen Dank für die ausführliche Beschreibung aber es fängt schon damit an, dass aus der Lichtmaschine kein Systemstecker kommt. Ich habe die Karre schon 23 Jahre und werde die Kabel wohl irgendwann mal sehr unsachgemäß mit Lüsterklemmen (auch ein geiles Wort :dance ) verbunden haben. Aus dem Regler kommen zwei Gelbe, ein Rotes ein schwarzes Kabel. Gleichtrichter hinter dem Regler. . .???? Vielleicht liegt es daran, dass die Maschine mal auf 12 V umgerüstet wurde.
Aus dem Kabelbaum an der Zündspule kommt nur ein Schwarz/Weißes Kabel raus. :roll:
Ich werde mir erst mal einen passenden Systemstecker bei KEDO bestellen und dann mal weiterschauen. Warscheinlich muß ich auch noch die Lichtmaschine öffen.. . . .naja...Polradabzieher habe ich ja noch. ;-)
Wie gesagt. . . .nochmal vielen Dank!!!

@ Andreas: es geht um 12 Volt mit Unterbrecherzündung.
Ein Bild vom Regler würde helfen.

Klingt nach einer gebräuchlichen Umrüstung a la Wunderlich.
Da müsste aus der Lichtmaschine ein zusätzliches Kabel kommen,

In den normalen Regler läuft nur EIN Kabel, das je nachdem ob der Scheinwerfer an oder aus ist umgeschalten wird, in Zündschloss oder Lichtschalter.

Schau mal welche kabel aus dem Lichtmaschinenkabelbaum rauskommen und wie viele. Dann kann man mehr sagen.

Da wäre ein recht guter Schaltplan:
xt500_docyam_xt500_schema_electrique.pdf
(3.66 MiB) 10-mal heruntergeladen
Hier hab ich mal was zum Umbauen zusammengeschrieben, mit Bildern und Links:
https://www.motorang.com/roebi/index.html

Konzentrier Dich mal NUR auf den Regler (R) - so ist original:
regler6V.jpg
Und so ist der Wunderlich-Umbau: bei dieser umgelöteten Variante kommt ein zusätzliches Kabel aus der Lichtmaschine und läuft zum Regler hoch. Der Gleichrichter ist üblicherweise im Reglergehäuse mit drin (Kühlrippen)
regler12V.jpg
Wenn so umgebaut wurde, dann ist das recht einfach rückbaubar.
Das war damals die Anleitung vom Wunderlichregler:
https://www.motorang.com/roebi/W_XT_12V_anleitung.pdf
Wenn Du einen PMR-Regler von Kedo einbaust, nicht mehr als 35W einbaust und immer mit Licht fährst, musst Du dafür nur ein einziges Kabel umhängen.

Oder so lassen und gegebenenfalls halt den Regler ersetzen falls der nicht mehr ordentlich regelt (ich kannte einige Wunderlichreglersysteme, die haben inzwischen alle aufgegeben, die Reglerspannung geht dann durch die Decke und die batterie verkocht immer).
Statt dem Wundelrichregler sollte auch ein normaler Einphasenregler-Gleichrichter verwendet werden können, zB von XT600 43F bzw Tenere vor 1986. Weil den Regler gibt es schon lange nicht mehr.

Die umgelötete Lichtmaschine hat Vorteile ... kein Wechselstrom mehr an den verbrauchern, das macht alles übersichtlicher und "normaler".

Wenn Du am Bilder machen bist: bitte auch Zündschloss (wieviel Stellungen?) und Lichtschalter Links (wieviel Stellungen?).

Gryße!
Andreas, der motorang

Der11ser
Wenigposter
Wenigposter
Beiträge: 6
Registriert: Mo Feb 22, 2021 14:19

Re: ELEKTRIK

Beitragvon Der11ser » Mi Feb 24, 2021 18:34

Wow, bin schwer begeistert von der umfangreichen Hilfe. Viiiielen Dank!!!
Ich habe mal Bilder gemacht. Allerdings noch nicht vom Zündschloss und Lichtschalter. Kommen morgen wenn ich es schaffe.
IMG_20210224_105453.jpg
IMG_20210224_105424.jpg
IMG_20210224_105418.jpg
IMG_20210224_105400.jpg
IMG_20210224_105335.jpg
IMG_20210224_105323.jpg

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 4273
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: ELEKTRIK

Beitragvon motorang » Do Feb 25, 2021 6:53

Der Regler schaut wunderlich aus. Ich meine, Wunderlich.
Regler_Wunderlich.jpg
Über Detailfotos vom Regler würde ich mich freuen. Ist nur eine Schraube ...

Gryße!
Andreas, der motorang

Der11ser
Wenigposter
Wenigposter
Beiträge: 6
Registriert: Mo Feb 22, 2021 14:19

Re: ELEKTRIK

Beitragvon Der11ser » Do Feb 25, 2021 7:58

Ups. . . . .da habe ich doch auch noch was in meinen alten Unterklagen gefunden. :D
IMG_20210225_075440.jpg
Da habe ich ja ewig nicht mehr rein geschaut. Damit sollte ich jetzt etwas weiter kommen. Ich gehe aber davon aus, das ich weitere Fragen haben werde. Bis dahin aber erst mal vielen Dank. :top:

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 4273
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: ELEKTRIK

Beitragvon motorang » Do Feb 25, 2021 8:23

Hatte ich Dir oben verlinkt ...
Also entweder Du schließt den Kabelbaum so an wie in der wunderlichen Anleitung, und der Regler funktioniert und regelt auf ca. 14V (mit funktionierender Batterie, vorher laden!)

oder Du meldest Dich halt wieder.

Unbedingt melden, bevor Du das Polrad runterbaust, musst Du nämlich nicht!

Wichtig ist jedenfalls bei dem Umbau, dass der Scheinwerfer auch im Stand, ohne laufenden Motor, leuchten kann.
Wenn Du an den Schaltern und dem Zündschloss nichts geändert hast sollte das so sein. Auch ohne Anschluss des Reglers.
Ist dann ein ganz übliches 12V-System, mit reinen Gleichstromverbrauchern.

Gryße!
Andreas, der motorang

Der11ser
Wenigposter
Wenigposter
Beiträge: 6
Registriert: Mo Feb 22, 2021 14:19

Re: ELEKTRIK

Beitragvon Der11ser » Fr Feb 26, 2021 7:57

Da ich das Wochenende arbeiten muß, werde ich mich wohl nächste Woche wieder an diese "schöne" Arbeit :roll: machen. Eigentlich habe ich auf diese Elektrikscheiße überhaupt keinen Bock.....aber was soll´s.....muß ja irgendwann mal fertig werden. Das Polrad will ich runterbauen, um die Kabel zu bestimmen aber vielleicht kann man das ja auch so hinkriegen.

Auch wenn ich es schon mal gesagt habe: Vielen Dank! :wink: :top:


Zurück zu „Werkstatt“

Wer ist online?

Mitglieder in diesem Forum: Haui und 6 Gäste