Krümmer glüht…

In diesem Forum soll es um die Reparatur unserer XT gehen
Benutzeravatar
woddel
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1314
Registriert: Do Jan 12, 2017 13:30
Kontaktdaten:

Krümmer glüht…

Beitragvon woddel » So Mai 01, 2022 23:41

Schönen Abend!

Ich habe ja hier schon mal erwähnt das mein Motor nicht mehr so richtig zu einem guten Lauf zu überzeugen ist.

Es gab jetzt ein halbes Jahr Pause, weil stellenweise ungesund.
(Zwischendrin habe ich das Heck renoviert)

Der Vergaser war gestern noch mal im Ultraschall.
Blitzesauber, alle Löcher durchgängig, Dichtungen geprüft…

Ein Tritt und die Kiste war an.

Bei der Einstellungsfahrt nach 1,5 km angehalten und Leerlauf nachgeredet. Höchstens 5min Leerlauf und der Krümmer fing das
glimmen an. Vielleicht machte er das schon letztes Jahr, aber Tags sieht man das nicht.
Es ist der KEDO Edelstahl Replica Krümmer.

Passen tut‘s zu dem Eindruck das der Motor zu heiß wird. Das war nach der 1. Revision schon so und nach der Revision der Revision stärker. Gasannahme ist mies.

Der Vergaser ist Originalbestückt mit Keyster Update.
Luftfilter K&N. Vorschalldämpfer neu, Gummis neu. Glaube nicht an Nebenluft.

Zündung habe ich mangels Ausstattung gerade nicht noch mal kontrolliert. Eine extrem späte könnte so was ja vielleicht erzeugen.

Ventilspiel nicht gemessen aber reingeschaut und vorhanden. Hatte ich mit Winkelmethode eingestellt.

Jetzt hatte ich ja reichlich murx mit dem Zylinderkopf beim Dienstleister. Aber ich habe keine rechte Idee was hier eine Ursache sein könnte. Das die Nocke (f1) verdreht drin ist glaube ich jetzt auch nicht. Das habe ich 3x kontrolliert beim Einbau.

Ich werde jetzt natürlich noch mal Zündung checken. Ich fürchte nur das ist nicht der Punkt…


Irgendwie ernüchterte Grüße
Woddel




Bild

PS: das Glühen ist vom iPhone „geschönt“. Ganz so stark war das nicht…
Zuletzt geändert von woddel am So Mai 01, 2022 23:41, insgesamt 1-mal geändert.
Bild

Benutzeravatar
Mambu
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1739
Registriert: So Jun 01, 2003 10:55
Wohnort: Grießen

Re: Krümmer glüht…

Beitragvon Mambu » Mo Mai 02, 2022 8:23

Edelstahlkrümmer glühen gerne mal, wenn keine Fahrwindkühlung dran kommt.
Aus meiner Sicht nichts beunruhigende, das habe ich auch schon beobachtet.

Herzliche Grüße
Mambu

Benutzeravatar
woddel
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1314
Registriert: Do Jan 12, 2017 13:30
Kontaktdaten:

Re: Krümmer glüht…

Beitragvon woddel » Mo Mai 02, 2022 8:25

Sollte das normal sein ist es ja ideal zum Posen…
Bild

Benutzeravatar
Mr. Polish
5000+ Club
5000+ Club
Beiträge: 5625
Registriert: Mo Jun 02, 2003 15:57
Wohnort: Grenzach

Re: Krümmer glüht…

Beitragvon Mr. Polish » Mo Mai 02, 2022 8:26

Versuch nicht, dir ne Kippe dran anzuzünden. Das funktioniert zwar, hinterlässt aber hässliche Flecken :roll:
Gruß, Fabi
Es ist nicht alles Gold was glänzt;-)

Benutzeravatar
woddel
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1314
Registriert: Do Jan 12, 2017 13:30
Kontaktdaten:

Re: Krümmer glüht…

Beitragvon woddel » Mo Mai 02, 2022 8:28

Zigarettenanzünder ist Sonderausstattung…
Bild

Stollies
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 61
Registriert: Sa Jan 29, 2022 9:41

Re: Krümmer glüht…

Beitragvon Stollies » Mo Mai 02, 2022 10:55

Hi,
vor Jahren an meiner XT600 hat der auch geglüht wenn se im Stand ohne Fahrwind getuckert hat.
Ist mir das erste mal auch nur aufgefallen als ich mal in der späten Abenddämmerung was an ihr geschraubt hatte und se eine weile im Stand lief.

;-)
Jürgen

Benutzeravatar
woddel
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1314
Registriert: Do Jan 12, 2017 13:30
Kontaktdaten:

Re: Krümmer glüht…

Beitragvon woddel » Mo Mai 02, 2022 11:05

Das Phänomen hatte ich bis jetzt noch an keiner meiner Gurken.
Hatte aber auch noch keinen Edelstahlkrümmer.
(Nur kurz an der KTM - aber der war unfahrbar - ein "Leistungskrümmer" mit großem Querschnitt.
Nachdem die LC4 sowieso untenrum ungeschmeidig ist war das dann eine Katastrophe).

Ich war jetzt ein wenig im Netz unterwegs - so richtig schlau werde ich auf Anhieb nicht.
Aber der Tenor ist - wie auch hier - das Edelstahlkrümmer schneller glühen.
Bin also wieder beruhigter - wenn es mich auch im Stand eher wundert.

Fragt sich warum das so ist.
Mir scheint das das Glühverhalten von Stählen eher ähnlich ist - ich habe jedenfalls nix spezifisches in Sachen Edelstahl gefunden.
Ist es die Wandstärke?

So oder So - ich muss dieses miese Laufverhalten trotzdem in den Griff bekommen - aber das Glühen scheint als beobachtetes Symptom wohl eher auszufallen von wegen zu heißem Abgas. Sicher ist mein ja eher zugestopfter BSM dem Warmwerden zuträglich...
Aber mit der Tüte lief sie ja ganz lange zufriedenstellend.

Gruß
Woddel
Bild

Benutzeravatar
xtrack
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1058
Registriert: Do Okt 27, 2016 11:25
Wohnort: B/W

Re: Krümmer glüht…

Beitragvon xtrack » Mo Mai 02, 2022 12:46

Servus woddel.
Trotzdem die Frage..?.
Wie sieht dein Kerzenbild aus ?
LG xtrack

Benutzeravatar
woddel
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1314
Registriert: Do Jan 12, 2017 13:30
Kontaktdaten:

Re: Krümmer glüht…

Beitragvon woddel » Mo Mai 02, 2022 14:24

Kerzenbild?
Rembrandt, Van Gogh, Evard Munch
was wäre denn recht?

Nein im ernst - habe kein Bild weil ohne Zündkerzenschlüssel los.
Ich weiß - halbschlau bei einer Testfahrt...

Gruß
Woddel

a7ed5a9d6ec988fd586be3180bfc445b.jpg
7e4b179f75a0cf22919772a4a9ce33a2.jpg
fe875f8b7f2f3d14e3230e7b2deb7396.jpg
Bild

Benutzeravatar
Mambu
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1739
Registriert: So Jun 01, 2003 10:55
Wohnort: Grießen

Re: Krümmer glüht…

Beitragvon Mambu » Di Mai 03, 2022 10:20

Fragt sich warum das so ist.
Mir scheint das das Glühverhalten von Stählen eher ähnlich ist - ich habe jedenfalls nix spezifisches in Sachen Edelstahl gefunden.
Ist es die Wandstärke?
Die rost- und säurebeständigen Stähle haben eine schlechtere Wärmeleitfähigkeit als unlegierter Stahl, drum glüht so ein Krümmer eher...

Herzliche Grüße
Mambu

Benutzeravatar
woddel
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1314
Registriert: Do Jan 12, 2017 13:30
Kontaktdaten:

Re: Krümmer glüht…

Beitragvon woddel » Di Mai 03, 2022 10:30

Danke Mambu.
Das ist einleuchtend.
Bild

Benutzeravatar
Theo
XT500-Online-Berater
XT500-Online-Berater
Beiträge: 529
Registriert: Di Feb 17, 2004 7:18
Wohnort: bei Kiel anne Ostsee

Re: Krümmer glüht…

Beitragvon Theo » Fr Mai 06, 2022 20:45



Die rost- und säurebeständigen Stähle haben eine schlechtere Wärmeleitfähigkeit als unlegierter Stahl, drum glüht so ein Krümmer eher...

Herzliche Grüße
Mambu
...und deswegen nimmt der gute Motorenbauer auch Edelstahl für den Auspuff. Das hat nämlich positive Auswirkungen auf das Abgas... :)

Gruß, Theo
Erlaubt ist, was gefällt !
Si libet, licet! Aelius Spartianus

Benutzeravatar
Hiha
5000+ Club
5000+ Club
Beiträge: 5804
Registriert: Mo Jun 02, 2003 6:23
Wohnort: Neubiberg b. München

Re: Krümmer glüht…

Beitragvon Hiha » Fr Mai 06, 2022 21:08

Inconel. Wenn er sichs leisten, und es verarbeiten kann... ;-)
Gruß
Hans

guent
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 73
Registriert: Mi Jul 08, 2009 20:11

Re: Krümmer glüht…

Beitragvon guent » Sa Mai 07, 2022 21:03

Hallo, besorg dir ein Ölthermometer statt des normalen Ölstandmessers. Dann siehst du sofort, ob der Motor zu heiß wird. M.M. nach sowieso unbedingt notwendig bei einem überholten Motor. Die neigen nämlich manchmal bei zu hoher Öltemperatur zum KLEMMEN.
:wink: Hatten wir auch schon.. :?
Grüße günne

Benutzeravatar
woddel
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1314
Registriert: Do Jan 12, 2017 13:30
Kontaktdaten:

Re: Krümmer glüht…

Beitragvon woddel » Sa Mai 07, 2022 21:46

Is drin. Ein RR.

Die Kiste lief heute lang im Stand.
Bis 100°.
Beim losfahren dann kurz an die 110°.

Nach wie vor fühlt sie sich aber zu heiß und zu mager an.
Warmgefahren springt die miserabel an.
Kalt sofort.

In tiefen Drehzahlen sie bis 3000 läuft sie ganz passabel. Drüber wird mit zunehmender Wärme die Gasannahme schlecht. Beim zufahren zwischen 3000 und 4000 meine ich leichtes Klingeln zu hören als wär’s der Schlüsselbund. Beim gasschließen ruckelt die kurz blöd rum. Motorbremse könnte besser sein.
Spricht für mager…

Das zieht sich jetzt schon ewig.

Ansaugtrakt ist neu gemacht und sollte dicht sein.
Gaser hat noch mal ein Schallbad bekommen und ist blitzsauber. Definitiv. Hatte schon den Gedanken ihn kaputtgeschallt zu haben…
Originalbedüsung ist drin, wobei weder auf der Keyster-Nadel noch auf deren Düse eine Beschriftung drauf ist. Sieht aber gleich aus. Nadel hängt auf 4. von oben. Leerlaufdüse 25. Hauptdüse 230.

Das ist das Setting mit dem die ja auch schon sehr schön lief. (Nur mit krassem Ölverbrauch) Aber nicht mit der F1 Nocke und dem gewechselten Kopf.
Und nicht dem Edelstahlkrümmer.

Bleibt noch die vorher ja auch einwandfreie (Doppel)-Zündung. Aber die Sache mit springt kalt super an, warm nicht etc. Passt mir nicht so recht ins Bild. Kondensator ist neu. Kontakt ist neu. Fliehkraftversteller habe ich auch schon getauscht. Alte Solo-Zündspule rein. Alles ohne Effekt. Der Zündfunke könnte allerdings kräftiger sein meine ich.

Ich habe noch an der Lima einen neuen Kabelbaum hingefrickelt weil der alte bockharte, brüchige Isolierung hatte. Aber das ich die Zündungsspule verpolt angeschlossen habe glaube ich jetzt auch nicht - wenn das überhaupt was aus macht.

Letztlich wäre glaube ich mal ein potentiell funktionierender Leihgaser interessant.

Doof wäre halt wenn es an Kopf oder Nocke liegen sollte. Testhalber da was anderes einbauen ist ein bisschen sperrig…

Müde Grüße
Woddel
Bild


Zurück zu „Werkstatt“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Google [Bot] und 4 Gäste