Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

In diesem Forum soll es um die Reparatur unserer XT gehen
Horst
Wenigposter
Wenigposter
Beiträge: 6
Registriert: Di Mai 10, 2022 19:26

Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Horst » Mi Mai 11, 2022 11:37

Guten Tag zusammen,

mein Name ist Horst und ich wohne in der Nähe von Mainz.
Zu Anfang möchte ich mich bei den Betreiber und Forumsmitglieder für die vielen Tipps und Hilfestellungen bedanken, diese haben mir schon öfter geholfen.

Meine XT 500 - 1987 springt nicht an.
Wenn ich Startpilot in den Luftfilterkasten sprühe bekomme ich eine Fehlzündung wo auch teilweise eine Flamme aus den Luftfilterkasten zu sehen ist.

Die XT habe ich vor 2 Jahren gekauft und habe sie mit einen Schrauber Freund bis auf den Motor komplett restauriert.
Nach Fertigstellung und den ersten Startversuchen ist sie mehr oder weniger schlecht angesprungen, meistens auch nur mit Startpilot.
Als sie gelaufen ist haben wir uns schwer getan das Standgas einzustellen, oftmals ist sie nach Gasstößen hoch auf 3000 gedreht und dort festgehangen.
Beim Vergaser VM 32 ?!? (den habe ich „überholt“ gekauft) hatte sich von Anfang an die Luftregulierungsschraube nicht einstellen lassen.
Ganz rein oder ganz raus ergab keinerlei Veränderung an der Drehzahl.
Irgendwann hatten wir es trotz der nicht Funktionierenden Leerlaufluftschraube geschafft das sie sich bei 1200 Umdrehungen eingependelt hatte und die Proberunden auf einen großen Parkplatz waren Zufriedenstellend.

Danach zurück nach Hause, im Gedanken schon den TÜV Termin gemacht – sprang sie nicht mehr an.
Und das tut sie auch nicht nach einigen Wochen wo wir es immer wieder versucht haben und auch alles in Frage gestellt haben und abermals kontrolliert haben.

Da uns bei den vielen Antreten und mehrmaligen Zurücktreten (Als sie noch angesprungen ist) der Verdacht auf ein kaputtes Kickstarter Ausrückblech aufkam (was sich bewahrheitet hat) haben wir es zu dem Zeitpunkt als sie schon nicht mehr ansprang, ausgetauscht.
Dabei haben wir auch penibel darauf geachtet alles wieder richtig einzubauen.
Vor allem auf die Markierung des Unterbrecherzahnrad hinter der Kontaktplatte .
Danach war auch der Sitz der Kontaktplatte besser und der Kickstarter fängt weiter oben an zu greifen, was vorher nicht so war.
Meiner Meinung nach also eine Verbesserung.

Weiterhin sind wir der Meinung folgende Probleme ausschließen zu können:
Elektronik - Kabelbaum / Tank – Benzin / Zündkerze und Stecker – Zündfunke ist da / Zündung – da alle Parameter passen (Kontaktabstand, neuer Kondensator, kein 180° fehler)

FRAGE:
Kann der Vergaser für die Fehlzündung verantwortlich sein?
Wie gesagt, die Leerlauflustschraube hatte von Anfang an nicht reagiert. Bin schon darauf eingestellt einen anderen Vergaser zu kaufen.

Oder kann die Fehlzündung auf das Einlassventil zurück zu führen sein?
Wenn da was undicht ist sucht sich die Explosion im Brennraum den geringsten Wiederstand und geht dann als Flamme durch den Luftfilterkasten?

Oder sind wir komplett auf den Holzweg und Ihr vermutet das Problem wo anders?

Sorry für den vielen Text und Danke im Voraus für eure Hilfe

Gruß Horst

Anbei mal ein Bild von sitz der kontaktplatte, Vom Vergaser (Ist es wirklich ein VM32 keine Membranen)
Dateianhänge
50442EEE-2BE9-4858-91A9-75FF420AAA1B.jpg
BCF94057-6A75-4BBF-BDA4-7DE230C24EB7.jpg

Benutzeravatar
Frank M
5000+ Club
5000+ Club
Beiträge: 6675
Registriert: So Jun 01, 2003 1:11
Wohnort: Dettum

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Frank M » Mi Mai 11, 2022 12:14

Ventilspiel prüfen kann in jedem Fall nicht schaden. Lieber erstmal etwas mehr Spiel als zu knapp.

Luftfilter ist original und geölt?

Undichtigkeiten in den Verbindungen Vergaser an Kopf und Vergaser an Luftfilterkasten kann Einstellungsbemühungen zunichte machen.

Keine Veränderung beim Einstellen der Leerlaufluftschraube kann mehrere Ursachen haben:
- Nebenluft (an den Flanschen oder der O-Ring auf der Schraube selbst dichtet nicht ab)
- Leerlaufdüse zu klein/groß

Schwimmerstand passt und das Nadelventil schließt auch?

Die rückseitige Luftbohrung im Vergaser, die die Verbindung zum Düsenstock herstellt ist frei?
Das kann man nur bei ausgebautem Vergaser und ausgebautem Düsenstock prüfen und ggf. mit einem langen Draht oder Bohrer (0,7mm) vorsichtig freipopeln.

Und verleg mal die dicke Ölrücklaufleitung richtig innerhalb des Rahmens...

Horst
Wenigposter
Wenigposter
Beiträge: 6
Registriert: Di Mai 10, 2022 19:26

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Horst » Mi Mai 11, 2022 12:49

Hallo Frank,

Danke für deine tipps.

Ventilspiel prüfen kann in jedem Fall nicht schaden. Lieber erstmal etwas mehr Spiel als zu knapp.
Werde ich prüfen!

Luftfilter ist original und geölt?
Orriginal Kedo - Geölt habe ich ihn nicht - werde ich nachholen!

Undichtigkeiten in den Verbindungen Vergaser an Kopf und Vergaser an Luftfilterkasten kann Einstellungsbemühungen zunichte machen.
Alles dicht!

Keine Veränderung beim Einstellen der Leerlaufluftschraube kann mehrere Ursachen haben:
- Nebenluft (an den Flanschen oder der O-Ring auf der Schraube selbst dichtet nicht ab)
- Leerlaufdüse zu klein/groß -
okay, den nehme ich mich auch nochmal an aber für das ergebnis muss sie erstmal wieder laufen.

Schwimmerstand passt und das Nadelventil schließt auch?
Schwimmerabstand 22mm passt - NAdelvetil werde ich nochmal prüfen

Die rückseitige Luftbohrung im Vergaser, die die Verbindung zum Düsenstock herstellt ist frei?
Das kann man nur bei ausgebautem Vergaser und ausgebautem Düsenstock prüfen und ggf. mit einem langen Draht oder Bohrer (0,7mm) vorsichtig freipopeln.
Check ich ebenfalls.

Und verleg mal die dicke Ölrücklaufleitung richtig innerhalb des Rahmens... -
Nach oben
Die hatte ich bei Seite gedrückt um den vergaser besser abschrauben zu können

Benutzeravatar
xtrack
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1058
Registriert: Do Okt 27, 2016 11:25
Wohnort: B/W

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon xtrack » Mi Mai 11, 2022 13:59

Servus,
Frank hat recht....
Erstmal Ventilspiel überprüfen.
Dann geht es weiter.
LG xtrack

Benutzeravatar
Frank M
5000+ Club
5000+ Club
Beiträge: 6675
Registriert: So Jun 01, 2003 1:11
Wohnort: Dettum

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Frank M » Mi Mai 11, 2022 14:58

wenn du den Vergaser ausbaust schraub dazu die beiden Befestigungsschrauben des Luftfilterkastens oben raus. Dann kannst du den gesamten Kasten etwas nach hinten ziehen und der Aus- und Einbau ist weit weniger fummelig.

Zum Durchgangstest der Luftbohrung hinten am Vergaser den Düsenstock samt Hauptdüse komplett rausschrauben und mit einer Taschenlampe in die Einbauöffnung reinleuchten. Von hinten durch die Bohrung gesehen muss Licht am Ende des Tunnels sichtbar sein. Die Bohrung hat tief drinnen eine Messingdüse mit 0,8mm Innendurchmesser eingepresst.

Ob der O-Ring auf der Leerlauflufteinstellschraube abdichtet kann man
a) messen (muss mehr als 5,2mm Außendurchmesser haben, NBR-O-Ring di 3mm, Schnurstärke 1,5mm ist besser)
b) testweise zähes Fett draufschmieren zum Abdichten

Den Lufi-Vorkammerstutzen (da wo das Gummi draufgeschoben wird) kannst du auch noch auf Risse prüfen.
Das hat zwar nicht unbedingt etwas mit deinem Startverhalten zu tun, macht aber bei dieser Gelegenheit Sinn.

Horst
Wenigposter
Wenigposter
Beiträge: 6
Registriert: Di Mai 10, 2022 19:26

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Horst » Mi Mai 11, 2022 15:24

Danke für eure Tipps.
ich (Also eher mein Kumpel) also sagen wir mal wir... werden dann als erstes das Ventilspiel prüfen.
Dann werden wir uns den Vergaser nochmal vornehmen, dachte ja wenn ich mir einen fertig überholten kaufe hätte sich das Thema erledigt.
Aber wer weiß wer es letztendlich überholt hat und nur was man selber gemacht hat, kann man auch dafür gerade stehen.
Dazu werde ich eure Vorschläge abarbeiten und mich dann wieder melden.

Ich lese bei euren Tipps raus das Ihr auch den Fehler in Richtung Vergaser und Einstellung der Ventile seht, richtig?

Bis bald und danke an alle

Gruß Horst

Mineiro
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 35
Registriert: Do Apr 15, 2021 10:36

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Mineiro » Mi Mai 11, 2022 15:49

Servus Horst,

Also mit überholten Sachen bzw. Der Aussage überholt wäre ich vorsichtig. Da liegen die Meinungen was denn überholt bedeutet oft Meilenweit auseinander. Meine persönliche Erfahrung.

Check das Ventilspiel und den Vergaser wie beschrieben nochmal komplett durch. Zündung ist korrekt eingestellt??

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 4566
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon motorang » Mi Mai 11, 2022 15:51

Auch wenn man die Markierungen auf dem Unterbrecherantriebszahnrad beachtet, kann man sich einen Fehler einbauen.

Man muss die Markierungen beachten UND dass da der Kolben im Verdichtungs-OT stehen MUSS. Sonst baut man sich den 180"-Fehler ein.

Eine Überprüfung ist relativ simpel. Unterbrecherdeckel und Ventileinstelldeckel abnehmen. Dann den Motor mit dem Kickstarter langsam durchdrehen bis der Unterbrecher aufmacht. In diesem Moment MUSS an den Kipphebeln Ventilspiel zu spüren sein. Eigentlich logisch, weil zum Moment der Zündung sollte ja noch verdichtet werden, und dazu müssen die Ventile ZU sein, also nicht von den Kipphebeln betätigt werden. Die Nocken weisen also nach unten, weg von den Kipphebeln.

Falls da kein Spiel ist, werden die Ventile gerade betätigt und der Motor befindet sich im Überschneidungstotpunkt zwischen Auspuffen und Ansaugen, und man hat den Unterbrecherantrieb um 180° verdreht eingebaut.

Behebungen gibt es viele, am einfachsten (pragmatischsten) ist in so einem Fall eine Verdrehung der Zündgrundplatte um 180°, dann passt das zwar nicht mehr zum Reparaturbuch aber zündet korrekt.

Zur Leerlaufluft:
Keine Veränderung beim Einstellen der Leerlaufluftschraube kann auch auf einen verlegten Luftkanal zur Einstellschraube oder eine abgebrochene Spitze der Einstellschraube hindeuten. Nochmal nachschauen ...

Gryße!
Andreas, der motorang

Horst
Wenigposter
Wenigposter
Beiträge: 6
Registriert: Di Mai 10, 2022 19:26

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Horst » Do Mai 12, 2022 9:34

Hallo Andreas,

"Man muss die Markierungen beachten UND dass da der Kolben im Verdichtungs-OT stehen MUSS"

Da komme ich ins Grübeln ob wir das so auf den Schirm hatten.
Heute nach der Arbeit werden wir das als aller erstes überprüfen.
Morgen gebe ich Rückmeldung!

Ventilspiel war schon geprüft und hatte gepasst.

Bis bald und einen schönen Tag euch allen

Gruß Horst

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 4566
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon motorang » Do Mai 12, 2022 10:49

Servus
ich hab das mal hier beschrieben, da gibt es auch eine Zeichnung dazu:

https://www.motorang.com/motorrad/xt_ti ... terbrecher

Bild

Gryße!
Andreas, der motorang

Horst
Wenigposter
Wenigposter
Beiträge: 6
Registriert: Di Mai 10, 2022 19:26

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Horst » Fr Mai 13, 2022 8:58

Moin Moin,

Tja, was soll ich sagen…..
nachdem wir einen Schamanen bestellt haben und der eine Nacht das Moped besungen hat und dabei 3 Katzen unter Vollmond geopfert hat, ist die Kiste wieder angesprungen :dance

…OK, es war dann doch der 180° Fehler und ich Dödel hab den hier im Forum vorher noch vollmundig ausgeschlossen. Schande über mein Haupt und ich bitte um harte Bestrafung!
Das ist uns dann aufgefallen nachdem wir den Tipp von Andreas umgesetzt haben und bemerkten das die Kipphebel eben kein Spiel hatten wo sie es aber haben müssten.

Daher schon mal ein großes Dankeschön!

Sie ist zwar angesprungen und mit Gashalten auch gelaufen aber bei weiten nicht rund.
Als nächstes werden wir den Vergaser auseinander nehmen und alles prüfen.

Hier habe ich wieder eine Bitte in die Runde.
Könnt ihr euch nochmal das Bild in meinen ersten post ansehen und mir sagen ob es sich dabei um einen VM32 Vergaser handelt oder braucht ihr noch mehr Detail BilderUm was sagen zu können?

Wenn der Vergaser typ geklärt ist,
welche Düsen wären die richtigen?
Moped hat Original Abstimmung, Luftfilter, Ansaugstutzen und Auspuff.


Vielen Dank vorab und beste Grüße aus Mainz

Horst

Benutzeravatar
KompressorMike
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 31
Registriert: So Dez 06, 2015 20:46
Wohnort: Kisdorf
Kontaktdaten:

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon KompressorMike » Fr Mai 13, 2022 9:17

[quote=Horst post_id=164147 time=1652425096 user_id=4831]
Könnt ihr euch nochmal das Bild in meinen ersten post ansehen und mir sagen ob es sich dabei um einen VM32 Vergaser handelt oder braucht ihr noch mehr Detail BilderUm was sagen zu können?
[/quote]

Den Bildern nach ein VM32ss, oder ?

https://www.ebay.de/itm/175257999516?ha ... BM5I2rxJdg

und dann hier:

http://www.ratpak.de/spip.php?article271

Benutzeravatar
Frank M
5000+ Club
5000+ Club
Beiträge: 6675
Registriert: So Jun 01, 2003 1:11
Wohnort: Dettum

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Frank M » Fr Mai 13, 2022 10:09

seitlich am Vergasergehäuse ist eine Nummer eingeprägt, 1T1 oder 1T2

Sieht bei dir aus wie 1T2 und wäre dann der originale XT500-Vergaser VM32SS
Standardbedüsung bei offenem Ansaugstutzen:
LLD #25
HD #230
Nadelclip: Mitte
Schwimmerstand 22mm (Messingzunge berührt gerade eben den Federstift des Nadelventils, drückt ihn aber nicht)

Horst
Wenigposter
Wenigposter
Beiträge: 6
Registriert: Di Mai 10, 2022 19:26

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Horst » Fr Mai 13, 2022 10:13

Hallo Frank,

was meinst du mit offenen Ansaugstutzen?
Ich habe 27 PS und dachte der offene Ansaugstutzen hat dann die 33PS

Wobei ich gerade feststelle das ich es nur annehme.
Richtig betrachtet habe ich mir den Ansaugstutzen nie!
Und nur weil ich davon ausgehe muss es ja noch lange nicht so sein.
Wenn ich Feierabend habe guck ich mir den mal und schaue was da drauf steht.
Dann prüfe ich was es für einer ist. Gedrosselt oder offen.
Sorry das ich so schlecht vorbereitet bin.

Kann ja auch der Grund sein warum Sie so schlecht läuft.
Die Bedüsung am Vergaser zwischen offenen und gedrosselten Ansaugstutzen sollte ja bestimmt unterschiedlich sein.
Und als ich den Vergaser bestellt hatte, habe ich darauf hingewiesen das alles Original wäre.
Wäre ja schön blöd von mir.

Gruß Horst
Zuletzt geändert von Horst am Fr Mai 13, 2022 10:25, insgesamt 1-mal geändert.

Benutzeravatar
Frank M
5000+ Club
5000+ Club
Beiträge: 6675
Registriert: So Jun 01, 2003 1:11
Wohnort: Dettum

Re: Beim startversuch Fehlzündung und Flamme aus Luftfilterkasten

Beitragvon Frank M » Fr Mai 13, 2022 10:24

inzwischen fahren praktisch alle XTs mit dem offenen Ansaugstutzen rum.
Den 27PS-Stutzen kannst du leicht an einer eingegossenen deutlichen Ø-Verengung (-4-5mm) im Innern erkennen.

Mit dem gedrosselten Ansaugstutzen wird serienmäßig eine HD #220 verbaut.
Damit läuft der Motor dann heißer, zieht wie 'ne Mofa und säuft wie ein Loch. Also insgesamt nicht zu empfehlen.


Zurück zu „Werkstatt“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste