XT250 -gar kein Licht mehr

In diesem Forum soll es um die Reparatur unserer XT gehen
chriz
Wenigposter
Wenigposter
Beiträge: 3
Registriert: Mo Okt 31, 2022 21:13

XT250 -gar kein Licht mehr

Beitragvon chriz » Mo Okt 31, 2022 21:18

Hi Leute,

meine XT 3y3 macht mir Sorgen...

Batterie war von Anfang an im Eimer, läd nicht mehr auf.
Neue Batterie fehlt mir Säure, wer füllt so was auf

Keines der Lichter oder Hupe gehen mehr
Motorrad fährt tadellos
Batterie läd nur laut Ladegerät wenn abgeklemmt
Sicherung Batterie fliegt nicht

Wie gehe ich am besten vor?
Laut Wirediagram gibts ne Diode, wo ist die am Motorrad?

Wie kann ich am einfachsten prüfen wo der Fehler oder Kurzschluss ist?

Bitte auf diesem Weg als Nube um Hilfe

Liebe Grüsse
Chriz

Benutzeravatar
woddel
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1459
Registriert: Do Jan 12, 2017 13:30
Kontaktdaten:

Re: XT250 -gar kein Licht mehr

Beitragvon woddel » Di Nov 01, 2022 23:20

Die 250er läuft wie die 500er ohne Batterie.

Akkusäure darf glaube ich nicht mehr einfach verkauft werden.
Für die kleinen Batterien hat man eigentlich immer zuviel.
Ich nutze inzwischen nur noch Gel-Batterien.
Die sind in allen Belangen besser.

Eine Batterie mit zumindest Restfunktionalität ist für einen stabilen Stromhaushalt nötig.
Sonst spinnt der Regler. Oder du baust einen großen Elko als Ersatz ein.

Die Beleuchtung funktioniert bei der 250er nur bei laufendem Motor.
Einzig die Blinker und die Hupe hängen an der Batterie.
Hast du Licht wenn der Motor läuft?

Die Diode finde ich erst mal unverdächtig.
Die ist in der Gegend des Reglers verbaut.
Vorne unter dem Tank.

Ich nehme an du bist noch mit 6 Volt unterwegs.

Batterie läd nur laut Ladegerät wenn abgeklemmt
Die Aussage verstehe ich noch nicht ganz.

Wenn du die eingebaute Batterie ans Ladegerät hängst geht nix und ausgebaut dann schon?
Mit Zündung an oder aus?

Wenn mit Batterie drin und Zündung aus nix geht aber bei ausgebautern Batterie schon,
dann ist der seltsame Fehler vermutlich nah an der Batterie.

Eine nicht geflitzte Sicherung spricht gegen einen Kurzschluss - wenn allerdings die Batterie mausetot ist gibt es auch nix zu flitzen.
Bild

Hanno
Wenigposter
Wenigposter
Beiträge: 15
Registriert: Di Okt 18, 2022 15:29

Re: XT250 -gar kein Licht mehr

Beitragvon Hanno » Mi Nov 02, 2022 13:14

Hallo Chriz,
Bei mir war es 2x das Massekabel von der Batterie zum Rahmen (Kabelbruch). Ich würde zuerst einmal die wichtigsten Massekabel prüfen. Auch mal dran rütteln. Gruß
Hanno

chriz
Wenigposter
Wenigposter
Beiträge: 3
Registriert: Mo Okt 31, 2022 21:13

Re: XT250 -gar kein Licht mehr

Beitragvon chriz » So Nov 06, 2022 14:00

Update

Fehlersuche

Gel Batterie ging wieder alles, aber nicht lange

Fehlersuche:

LED Blinkerrelais gefunden.
Die hässlichen LED Blinkerleuchtmittel hatte ich entfernt, Bingo
Diode gefunden, die war gegrillt, kein Durchgang mehr

Ich hab Relais und Diode bei Kedo bestellt und warte aufs Ergebnis.

Danke bis hier hin!

chriz
Wenigposter
Wenigposter
Beiträge: 3
Registriert: Mo Okt 31, 2022 21:13

Re: XT250 -gar kein Licht mehr

Beitragvon chriz » Di Nov 08, 2022 22:23

Also gelöst:

Diode war komplett verbrannt.
Ob das Blinkerrelais schuld war ist unklar
Auf jeden Fall geht jetzt auch Licht ohne Batterie, die jetzt auch vermutlich wieder geladen wird.
Danke Leute

Liebe Grüsse
chriz

Benutzeravatar
woddel
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1459
Registriert: Do Jan 12, 2017 13:30
Kontaktdaten:

Re: XT250 -gar kein Licht mehr

Beitragvon woddel » Di Nov 08, 2022 23:36

Jetzt wäre nur interessant was die Diode in den Tod getrieben hat.

Schön das es wieder geht!
Bild


Zurück zu „Werkstatt“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 7 Gäste