XT500 dreht unter Last nur bis 3000U/min

In diesem Forum soll es um die Reparatur unserer XT gehen
RobelKanobel
Wenigposter
Wenigposter
Beiträge: 13
Registriert: Mo Nov 14, 2022 8:45

XT500 dreht unter Last nur bis 3000U/min

Beitragvon RobelKanobel » Mo Nov 14, 2022 9:13

Guten Tag,

Ich bin Robert, lebe in Kenia und habe hier (in Kenia) vor geraumer Zeit eine '78 XT500 (1E6) mehr oder weniger als Reparaturfall erworben.

Die Maschine dreht unter Last schön bis 3000 U/min, dann ist aber Schluss und sie stottert nur noch.
Im Leerlauf ist das Hochdrehen auch bis 6000 U/min kein Problem, jedoch stottert sie bei konstanter Gasstellung/Drehzahl ab ca. 3500 U/min.
In höheren Drehzahlbereichen ab 6000 U/min beginnt sie auch etwas zu bläuen (erst wenig, dann immer mehr).
Die Maschine springt je nach Temperatur sehr gut an (im Regelfall nach dem 3ten Antreten).

Ich habe das Thema nach dem Kauf bereits recherchiert.
Da der Fliehkraftregler fehlerhaft war (was auch mit Stroboskoplampe festzustellen war; schlechte Verstellung der Frühzündung) habe ich das Motorrad gleich komplett auf CDI-Zündung und 12V umgebaut. Und zwar mit dem Zündungs- und 12V Umbaukit RMK2-12V Roadster von Rexs Speedshop, als auch neuem Kabelbaum und Kerze.

Zu meiner Enttäuschung besteht das Problem nach dem Umbau jedoch weiterhin...
Die Maschine springt nach wie vor sehr gut an. Beim Abblitzen zeigt sich nun auch ein deutlich besseres Bild bei der Frühzündung. Nach ein paar Testläufen ist das Kerzenbild auch in Ordnung (dunkelbraun-schwarz).
Den Vergaser hatte ich bereits mehrmals offen, gereinigt, und kontrolliert (Schwimmer-Einstellung, Hauptdüse frei, Düsennadel auf mittlerer Einstellung). Der Benzinhahn läuft ebenfalls einwandfrei. Außerdem habe ich bereits mit demontiertem Luftfilter, als auch teilweise verdecktem Luftfilter getestet.
Auch aufgrund des relativ guten Kerzenbildes würde ich ein Problem beim Vergaser oder Gemisch ausschließen. Die elektronische Zündung läuft meines Erachtens auch einwandfrei.

Bei meiner weiteren Recherche stieß ich auf die Idee, dass es eventuell an einem fehlerhaften Kolbenring liegen könnte.
Nun ist meine Frage ob da etwas dran sein kann, oder ob es noch andere Fehlerquellen geben kann, die ich natürlich gerne ausschließen würde bevor ich den Motor öffne.

Deshalb wäre ich um weitere Ideen und Ratschläge sehr dankbar!

Grüße,

Robert

Martin01
Wenigposter
Wenigposter
Beiträge: 17
Registriert: So Aug 09, 2020 21:33

Re: XT500 dreht unter Last nur bis 3000U/min

Beitragvon Martin01 » Mo Nov 14, 2022 9:22

Hallo Robert,

da die XT doch schon ein paar Jahre auf der Straße ist und die Bauteile im Vergaser auch verschleißen würde ich als erstes einen Keyster kit verbauen. Selbst wenn es nicht das Problem ist, das finde ich eigentlich bei so alten Motorrädern am wichtigsten (um es als Fehlerquelle auszuschließen)

Hast du bei deinen Versuchen ohne Luftfilter aussagekräftige Ergebnisse gehabt, dass sich etwas geändert hat?

Wenn ein Kolbenring nicht mehr gut ist, dann braucht sie ordentlich Öl, mit der Drehzahl sollte es aber nichts zu tun haben (meine Meinung).

Hast du die neue Zündung auch schon mit dem Stroboskop abgeblitzt?
Wenn sie nicht auf fertig verstellt, könnte auch das Problem sein, dass sie nicht höher steht unter Last.

Grüße
Martin

RobelKanobel
Wenigposter
Wenigposter
Beiträge: 13
Registriert: Mo Nov 14, 2022 8:45

Re: XT500 dreht unter Last nur bis 3000U/min

Beitragvon RobelKanobel » Mo Nov 14, 2022 10:02

Hallo Martin,

Danke. Das Kit für den Vergaser werde ich dann auch besorgen.

Ohne Luftfilter als auch mit verdecktem Filter (Lappen drübergelegt) gab es keine Änderungen an dem Stottern, bzw. der maximalen Drehzahl (bei 3000 war nach wie vor Schluss).

Die neue Zündung hatte ich abgeblitzt und die Verstellung sah eigentlich gut aus. Laut Anleitung sollen es 30° bei 4500 U/min sein. Ich kann es aber am besten nochmal auf dem Polrad markieren und dann irgendwie ein Foto machen.
Welche Gründe könnte es denn geben, wenn die elektronische Zündung nicht richtig verstellt? Die Grundplatte samt Spulen ist ja neu. Das Polrad ist äußerlich etwas angerostet, aber von innen sieht es in Ordnung aus (Fotos folgen).

Grüße,

Robert

Benutzeravatar
Hiha
5000+ Club
5000+ Club
Beiträge: 5927
Registriert: Mo Jun 02, 2003 6:23
Wohnort: Neubiberg b. München

Re: XT500 dreht unter Last nur bis 3000U/min

Beitragvon Hiha » Mo Nov 14, 2022 11:21

Wenn trotz komplett anderer Zündung das Symptom das Gleiche ist, kann man Diese als Ursache wohl weitgehend ausschließen.
Hast Du am Vergaser den Düsenstock rausgeschraubt gehabt? Wie sieht dessen dicker O-Ring aus? Dunkelbraun bis schwarz ist für einen Viertakter etwas dunkel, zumal wenn die Kerze neu ist (was Du mal probieren solltest...) Luftfilterkasten intakt? Was für ein Auspuff ist drauf?
Gruß
Hans

Hanno
Wenigposter
Wenigposter
Beiträge: 15
Registriert: Di Okt 18, 2022 15:29

Re: XT500 dreht unter Last nur bis 3000U/min

Beitragvon Hanno » Mo Nov 14, 2022 12:02

Hallo Robert,
Kerzenstecker ist auch neu? Das mit dem O-Ring vom Düsenstock hatte ich auch schon mit den gleichen Symptomen. Gruß und viel Erfolg!
Hanno

RobelKanobel
Wenigposter
Wenigposter
Beiträge: 13
Registriert: Mo Nov 14, 2022 8:45

Re: XT500 dreht unter Last nur bis 3000U/min

Beitragvon RobelKanobel » Mo Nov 14, 2022 13:01

Hallo,

Den Vergaser werde ich morgen nochmal öffnen um Fotos auch vom O-Ring des Düsenstock nachzureichen. Den hatte ich bereits draußen und der sah in Ordnung aus.
Kerzenstecker ist ebenfalls neu.
Einen Luftfilterkasten gibt es meinem Fall nicht...
Auspuff ist die Kedo-Replica des Originalauspuffs dran.

Grüße,

Robert

Benutzeravatar
TT Georg
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 2812
Registriert: Fr Apr 23, 2004 23:34
Wohnort: 44289 Dortmund
Kontaktdaten:

Re: XT500 dreht unter Last nur bis 3000U/min

Beitragvon TT Georg » Mo Nov 14, 2022 13:39

uuah, kein Luftfilter, auch nix der kasten, oder gar der verbindungsschlauch? also nur der gaser? und das bei dem spezial feinen african red dust?
da brauch ich von den Gasströmungen dann gar nicht erst anfangen.
Wenn mir als 18jähriger im Jahr 1988 gesagt hätte, das ich dieses 40 Jahre alte Moped fahren soll um cool zu sein, dann haetten ich wohl ganz brav den Mittelfinger gehoben und auf den hobeln aus 1948 gezeigt. Vergiss es.

RobelKanobel
Wenigposter
Wenigposter
Beiträge: 13
Registriert: Mo Nov 14, 2022 8:45

Re: XT500 dreht unter Last nur bis 3000U/min

Beitragvon RobelKanobel » Mo Nov 14, 2022 14:08

Hallo,

Luftfilter ja, Verbindungsschlauch ja, nur kein Kasten drum.

Grüße,

Robert

Benutzeravatar
rei97
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3981
Registriert: So Jul 13, 2003 20:14
Wohnort: Denkendorf

Re: XT500 dreht unter Last nur bis 3000U/min

Beitragvon rei97 » Mo Nov 14, 2022 14:31

Also:
Mit Filter, am besten K&N im Kasten wäre gut, aber die meisten kleinen Konischen Filter sind wahre Bremsen, besonders wenn zu.
Ich würde trotz Bedenken mal kurz ohne Filter fahren. Besser? nicht mehr überfett?
Regards
Rei97

RobelKanobel
Wenigposter
Wenigposter
Beiträge: 13
Registriert: Mo Nov 14, 2022 8:45

Re: XT500 dreht unter Last nur bis 3000U/min

Beitragvon RobelKanobel » Di Nov 15, 2022 14:35

Hallo liebe Leute,

Vielen Dank schon mal für die Kommentare.
Leider hat sich bei uns ein tagelanger Dauerregen ergeben, also werde ich Testfahrten erst wieder gegen Ende der Woche machen.
Hier aber schon mal ein paar Bilder der infrage gekommenen Teile.
Eine kurze Testrunde ohne Luftfilter hatte ich letzte Woche nach Einbau der CDI schon gemacht und keine Änderung bei der Drehzahlentwicklung festgestellt. Ich werde dies, so wie auch nochmaliges Abblitzen Ende der Woche wiederholen.

Grüße,

Robert
20221115_161156.jpg
20221115_160810.jpg
20221115_160721.jpg
20221115_155540.jpg
20221115_155355.jpg
20221115_155228.jpg
20221115_155009.jpg
20221115_154951.jpg

Heideexpress
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 57
Registriert: Mo Mai 25, 2009 21:03

Re: XT500 dreht unter Last nur bis 3000U/min

Beitragvon Heideexpress » Di Nov 15, 2022 16:05

Hallo,,
achte bitte bei der Reinigung darauf dass die Querbohrung unterhalb des Ansaugtraktes zum Düsenstock frei ist. Das ist ein Miniloch welches im Laufe der Jahrzehnte langsam zunächst.
Sehen kannst du das wenn du eine Tsschenlampe unten an die Düsenstockführung hältst und in die Querbohrung schaust. Ist das Licht zu sehen ist die Bohrung frei. Wenn nicht vorsichtig mit einem Minidraht freipulen. Ich benutze immer einen Draht aus der Seele eines alten Seilzuges. Viel Erfolg.. ...

Benutzeravatar
Twinshocker
Fleißiger Poster
Fleißiger Poster
Beiträge: 326
Registriert: Di Nov 20, 2007 22:00
Wohnort: Allgäu

Re: XT500 dreht unter Last nur bis 3000U/min

Beitragvon Twinshocker » Di Nov 15, 2022 16:42

Also meiner Meinung nach ist der Luftfilter viel zu klein !
Dagegen spricht allerdings daß es ohne Filter keinen grossen Unterschied gibt
......gefangen im Körper eines Erwachsenen.......

Pille
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 54
Registriert: So Apr 16, 2017 12:46

Re: XT500 dreht unter Last nur bis 3000U/min

Beitragvon Pille » Di Nov 15, 2022 23:07

Hi Robert,

nur um es auszuschließen, wenn möglich , einmal die Zündspule tauschen.
Ich hatte ein ähnliches Problem bei der XT meiner Frau und hab ewig gesucht.
da war es tatsächlich eine defekte Zündspule. nur mal so als Idee.
HG Pille
Motor an........Welt aus !

RobelKanobel
Wenigposter
Wenigposter
Beiträge: 13
Registriert: Mo Nov 14, 2022 8:45

Re: XT500 dreht unter Last nur bis 3000U/min

Beitragvon RobelKanobel » Mi Nov 16, 2022 5:07

Hallo,

Die Querbohrung zum Düsenstock habe ich kontrolliert. Da kam schon etwas Licht durch, ich habe die aber wie empfohlen mit dem Draht einer alten Tachowelle mal etwas sauberer gemacht, danach sah das Loch schon etwas freier aus.
Die Zündspule kam bereits neu im Zuge des Umbaues auf die elektronische Zündung.
Wenn ich es zeitlich schaffe werde ich heute Nachmittag den Vergaser wieder einsetzen und eine Testrunde machen, um zu sehen ob die freiere Querbohrung einen Effekt hatte. Dann teste ich auch nochmal ohne Luftfilter und versuche die Frühzündung mit Klebemarkierungen beim Abblitzen genauer zu kontrollieren.

Grüße,

Robert

Benutzeravatar
Hiha
5000+ Club
5000+ Club
Beiträge: 5927
Registriert: Mo Jun 02, 2003 6:23
Wohnort: Neubiberg b. München

Re: XT500 dreht unter Last nur bis 3000U/min

Beitragvon Hiha » Mi Nov 16, 2022 10:51


nur um es auszuschließen, wenn möglich , einmal die Zündspule tauschen.
Er hat eine komplett neue, völlig andere Zündanlage drin, und das Problem hat sich nicht verändert.

Da der Fliehkraftregler fehlerhaft war (was auch mit Stroboskoplampe festzustellen war; schlechte Verstellung der Frühzündung) habe ich das Motorrad gleich komplett auf CDI-Zündung und 12V umgebaut. Und zwar mit dem Zündungs- und 12V Umbaukit RMK2-12V Roadster von Rexs Speedshop, als auch neuem Kabelbaum und Kerze.

Zu meiner Enttäuschung besteht das Problem nach dem Umbau jedoch weiterhin...
Gruß
Hans


Zurück zu „Werkstatt“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste