LED Blinker und Kellermann R1 bzw. R2

In diesem Forum geht es um das Umbauen der XT (Gabel, Bremse, Tank, Sitzbank, ...)
Benutzeravatar
XTtracer
Fleißiger Poster
Fleißiger Poster
Beiträge: 139
Registriert: Mi Sep 03, 2003 18:07
Wohnort: Safnern
Kontaktdaten:

Re: LED Blinker und Kellermann R1 bzw. R2

Beitragvon XTtracer » Do Apr 20, 2017 13:18

@Motorang, Merri:
12V XT500 Lima mit originalem 12V XT500 Spannungsregler und Kellermann R2 Relais = funktioniert (bei mir) bestens :)
6 Volt XT500 Lima mit Amiregler und originalem Gleichrichter sowie Kellermann R2 Relais = mal ja, mal nein, eingeschränkt.... :?

6 Volt XT500 Lima mit Röbi Regler und dessen integriertem Gleichrichter sowie Kellermann R2 Relais = funktioniert denn das?
und wenn ja: warum? nur wegen der Qualität des von Röbi mit eingebauten Gleichrichters?
Möglichweise bin ich nicht der Einzige, der da nicht ganz folgen kann.

Gruss
Peter
GOOD FUN RIDING THE BIG 'UN

Benutzeravatar
Mambu
XT500-Online-Berater
XT500-Online-Berater
Beiträge: 825
Registriert: So Jun 01, 2003 10:55
Wohnort: Grießen

Re: LED Blinker und Kellermann R1 bzw. R2

Beitragvon Mambu » Do Apr 20, 2017 14:30

...vielleicht hilft ja ein Glättungskondensator, oder /und Du baust Dir nen Brückengleichrichter.
Ich fahr ganz oder Batterie, mit Eigenbauregler und Brückengleichrichter, ivm. irgend so nem modernen KTM Blinkrelais, funzt, auch dank einem kleinen Kondensator.

Herzliche Grüße
Mambu

Benutzeravatar
Lippi
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1037
Registriert: Do Jun 19, 2003 19:31
Wohnort: bei bremen

Re: LED Blinker und Kellermann R1 bzw. R2

Beitragvon Lippi » Do Apr 20, 2017 14:46

wie schon mehrfach erwähnt, sind mein Wissen + Fähigkeiten auf diesen Gebiet sehr unterirdisch. Wenn ich wüsste, dass es mit dem Kedo-Regler oder Röbi-Rgeler i.V.m. dem R2 funktioniert, dann würde ich mir einen solchen besorgen. Oder aber es gibt ne einfache Lösung anstelle des Gleichrichters. Also nichts mit Löten, zwischenschalten, kondensieren und und und...

Ich will doch nur blinken... :cry:

@ Peter: besser kann man es nicht zusammenfassen

@klaus-peter: warum zum Teufel geht das bei Dir und bei mir nicht?

Ich fahre jetzt erstmal nach Thüringen und arbeite eine schöne Strecke fürs Treffen aus.

Beste Grüße
Lippi

Benutzeravatar
Ralle
XT500-Online-Berater
XT500-Online-Berater
Beiträge: 969
Registriert: Mo Feb 02, 2004 9:51
Wohnort: 49393 Lohne

Re: LED Blinker und Kellermann R1 bzw. R2

Beitragvon Ralle » Do Apr 20, 2017 18:09

Moin Lippi,

also ich vermute mal ganz stark, das deine Batterie oder Gleichrichter oder sogar beides hin ist. Ich selber habe mit den Ami-Regler bis jetzt nur gute Erfahrung gemacht, habe ihn selber bei zwei XT´s schon seit Jahren in Gebrauch, zwar mit original Blinker und Relais aber das ist glaube ich nicht der Punkt. Hast du den Regler auch gut an Masse? also zusätzliches Massekabel von einer der Reglerbefestigungsschraube zur Batterie/Rahmen? Gleichrichter schon mal durchgemessen? darf nur in eine Richtung durchlassen!

Gruß Ralle
Einmal XT....immer XT

Benutzeravatar
Hesi
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 44
Registriert: Mi Nov 18, 2015 9:22
Wohnort: Elmshorn
Kontaktdaten:

Re: LED Blinker und Kellermann R1 bzw. R2

Beitragvon Hesi » Fr Apr 21, 2017 6:05

Bei mir war der Original Blinkgeber hinne. Da anfangs noch 6V ausgestattet - mit Upgradewunsch auf 12V - hab ich mir das Relais von Motogadget geholt. Das kann 5V - 18V. Ist also für die Zukunft.
Habe nun inzwischen mit dem Kedo-Regler auf 12V umgebaut und alles funktioniert wunderbar.
Die Erfindung des 2. Zylinders war ne technische Spielerei!

Benutzeravatar
Lippi
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1037
Registriert: Do Jun 19, 2003 19:31
Wohnort: bei bremen

Re: LED Blinker und Kellermann R1 bzw. R2

Beitragvon Lippi » Fr Apr 21, 2017 8:04

Moin Lippi,

also ich vermute mal ganz stark, das deine Batterie oder Gleichrichter oder sogar beides hin ist. Ich selber habe mit den Ami-Regler bis jetzt nur gute Erfahrung gemacht, habe ihn selber bei zwei XT´s schon seit Jahren in Gebrauch, zwar mit original Blinker und Relais aber das ist glaube ich nicht der Punkt. Hast du den Regler auch gut an Masse? also zusätzliches Massekabel von einer der Reglerbefestigungsschraube zur Batterie/Rahmen? Gleichrichter schon mal durchgemessen? darf nur in eine Richtung durchlassen!

Gruß Ralle
Der Regler tut doch seinen Dienst und ich habe ja grundsätzlich auch seit Jahren kein Problem damit. Nur funktioniert er mit dem R2 von Kellermann nicht wegen dieses 6V Gleichrichters.

Es gibt nun 3 Alternativen:

1. anderer Regler, wo gleich ein Gleichrichter integriert ist und der Originale entfällt. Zb. Röbi oder Kedo-Teil

2. Das digitale Kellermann R1, kann auch 6 Volt ab. Motogadget ist keine Alternative für mich, weil ich keine Widerstände einlöten will.

3.Ich hau den LED Kram raus und mach wieder original Blinker dran. ( will ich aber eigentlich auch nicht)

Beste Grüße
Lippi

xtohli
Wenigposter
Wenigposter
Beiträge: 16
Registriert: Do Jun 05, 2008 12:54
Wohnort: duderstadt,37115

Re: LED Blinker und Kellermann R1 bzw. R2

Beitragvon xtohli » Fr Apr 21, 2017 11:38

also 12,75v bei 3000 u/min.,das ist mir zu wenig.da sollte 13-14v sein.dem gleichrichter ist es meines wissens egal ob er 6v oder 12v gleichrichtet.zwischen ami-regler und röbi-regel ist auch kein unterschied(was dieses problem angeht).für mich sieht das so aus als wenn der strom nicht vernünftig fließen kann.ich würde sicherstellen das alle in fragekommenden stecker und buchsen auch schalter den strom leiten.
klaus-peter

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3867
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: LED Blinker und Kellermann R1 bzw. R2

Beitragvon motorang » Fr Apr 21, 2017 11:47

Servus,
jo entweder der Gleichrichter werkelt nicht gut genug (dann kommt das Multimeter bei einer Spannungsmessung im Gleichstrombereich damit nicht klar und zeigt falsch an UND die Batterie wird nicht voll) oder der Regler regelt zu tief (Batterie wird nicht voll).

Wenn es meine wäre, würd ich mir im Bekanntenkreis einen elektrisch bewanderten suchen.

Dann am ausgebauten Originalgleichrichter den Spannungsabfall messen und ihn durch etwas passendes aus dem Elektronikregal ersetzen. Beispielsweise durch einen umgebauten Brückengleichrichter, 40V/25A passen jedenfalls, falls auch der Spannungsabfall passt.
Das wär das Anschlussschema (61 kommt vom Regler, ist die Plusleitung zur Batterie. Kannst die 61 auch nur an EINEN Wechselstromanschluss hängen):

Bild

Oder halt einen originalen Gleichrichter reinbauen.

Wenn das Problem immer noch besteht: Regler tauschen, oder statt Regler und Gleichrichter einen neuen Kombiregler einbauen.

Gryße!
Andreas, der motorang

Benutzeravatar
Lippi
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1037
Registriert: Do Jun 19, 2003 19:31
Wohnort: bei bremen

Re: LED Blinker und Kellermann R1 bzw. R2

Beitragvon Lippi » Mo Apr 24, 2017 21:42

Moin, kurzes Update: Danke für die Hilfe!! Ich habe vorhin mal von einer anderen XT, Gleichrichter und Ami-Regler ausgebaut und in die Baustelle-XT um gehangen und umgekehrt. Es kann nicht am Regler oder Gleichrichter liegen, denn beide Teile funktionieren in der anderen XT wunderbar. Die Spannung an der Batterie bei laufenen Motor geht bis 15,8 hoch, ich denke das ist ganz ok. Bei der Baustellen-XT geht die Spannung bei laufendem Motor auf max. 12,7. Der Fehler muss also woanders zu suchen sein.

Es kommt also zu wenig oder zu schwacher Strom aus der Lima. Bevor ich jetzt die Lima wechsel, gibt es außer Steckern irgendwelche Schwachstellen, die ich einer Kontrolle unterziehen sollte?

Danke vorab!
Lippi

Benutzeravatar
Merry
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1587
Registriert: Do Aug 17, 2006 12:02
Wohnort: Mittelfranken

Re: LED Blinker und Kellermann R1 bzw. R2

Beitragvon Merry » Mo Apr 24, 2017 22:37

Ich meine, 15,8V sind auch etwas viel für ne 12V-Anlage, ob dieser Regler nicht auch schon nen Treffer hat...?
Von mehr als 14,5V Ladestrom bei entsprechender Drehzahl ohne Verbraucher hab ich bisher nie gehört bzw. gelesen - bezieht sich in erster Linie aber auf Autos, üblich sind meist 13,7-14,2V. Beim Röbi-Regler meine ich, kann man zwischen zwei Spannungswerten wählen, je nach benutzter Bakterie irgendwas zwischen 13 und knapp 14V. Aber mit 15,8 kochst jeden handelsüblichen Akku bestimmt zeitnah kaputt... Mit 12,7 lädst Du Deinen nie richtig voll, dafür brutzelt der aber auch nicht weg... Dein Regler regelt wahrscheinlich zuviel runter. Entweder ham die Amis so ne gewaltige Streuung oder es hat da mal einer drin rumgelötet.

Und noch kurz im Korinthenkackermodus: Dir fehlt Spannung (V). Strom ist das mit dem A(mpere). Wieviel Strom fließt, kann durch die anliegende Spannung und die angeschlossenen Verbraucher (Watt) berechnet werden.

Wenn Du eh unten links rumfummelst, miß ruhig mal die Spulen auf Widerstand und deren Kabel bis zum Stecker auf Durchgang - währenddessen aber möglichst an den Kabeln wackeln, um eventuelle Brüche zu finden. Bin zwar kein Elektrikguru aber glaube auch nicht, dass Deine LiMa das Problem ist.
Gruß, Merry

Kann Spuren von Senf enthalten

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3867
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: LED Blinker und Kellermann R1 bzw. R2

Beitragvon motorang » Di Apr 25, 2017 10:28

Servus,
versteh ich grad nicht. Ist das so richtig?

Baustellenregler/Gleichrichter in Test-XT: 15,8 Volt > das wäre deutlich zu viel.
Testregler/Gleichrichter in Baustellen-XT: 12,7 Volt > das wäre deutlich zu wenig.

Wobei ... ist das ganze mit eingeschaltetem Licht gemessen? Dann ist die Ladespannung ja momentan ungeregelt, weil die Regelei grad nur die Lichtspule und damit den Wechselstrom vom Scheinwerfer regelt.
Der Ladeanteil kann dann schon höhere Spannung haben, aber der gelieferte Strom ist durch die Größe der Ladespule begrenzt.
Um eine Aussage über die Ladequalität zu treffen, müsste man den Ladestrom (Ampere) bei voll geladenem Akku messen (Licht an, Licht aus).

Bei "Licht aus" sollte der Regler saubere 14V plusminus 0,4 Volt liefern, woraus sich ein entsprechend gesunder Ladestrom von selbst ergibt.
Bei "Licht an" sollte ein Ladestrom von maximal 1/10 der Batteriekapazität in die voll geladene Batterie fließen, um sie nicht auf Dauer zu schädigen.
Das wären bei 4 Ah Kapazität 0,4 Ampere oder 400 mA Ladestrom. Oder bei 3 Ah halt entsprechend weniger.

Gryße!
Andreas, der motorang

Benutzeravatar
Lippi
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1037
Registriert: Do Jun 19, 2003 19:31
Wohnort: bei bremen

Re: LED Blinker und Kellermann R1 bzw. R2

Beitragvon Lippi » Di Apr 25, 2017 19:39

Servus,
versteh ich grad nicht. Ist das so richtig?

Baustellenregler/Gleichrichter in Test-XT: 15,8 Volt > das wäre deutlich zu viel.
Testregler/Gleichrichter in Baustellen-XT: 12,7 Volt > das wäre deutlich zu wenig.
ja genau so ist da. Gemessen bei Licht aus. Die Test XT fährt seit Jahren mit dem 12V Ami Regler und der Batterie und vermutlich auch mit der Spannung.

Auf diese 14,4 Volt komme ich leider nicht.

Werde nochmal ein lastunabhängiges Relais probieren welchen die Spannung egal ist bzw. welches auch bei 6 Volt funktioniert. Zum konsequenten Fehler- suchen und beheben, fehlt mir leider die Zeit und Muse. Der Motor rennt ja, das ist die Hauptsache. Werde berichten wenn ich das andere Relais verbaut habe.

Beste Grüße
Lipppi

Benutzeravatar
Lippi
XT-Forums-Guru
XT-Forums-Guru
Beiträge: 1037
Registriert: Do Jun 19, 2003 19:31
Wohnort: bei bremen

Re: LED Blinker und Kellermann R1 bzw. R2

Beitragvon Lippi » Fr Jul 27, 2018 12:09

...so! Nach über 1 Jahr Diskoblinken habe ich jetzt den Röbi Regler verbaut. Jetzt läuft es wie es soll. Blinken in jeder Lebens(Drehzahl)lage konstant. Lag dann wohl am Ami-Regler oder Gleichrichter, die habe ich im Zuge dessen ja entfernt.

VG
Lippi


Zurück zu „Umbau“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste