Zündschloss

In diesem Forum geht es um das Umbauen der XT (Gabel, Bremse, Tank, Sitzbank, ...)
schlork
Fleißiger Poster
Fleißiger Poster
Beiträge: 114
Registriert: Do Mär 21, 2019 13:33

Zündschloss

Beitragvon schlork » Mi Apr 17, 2019 22:48

Zündschloss.jpg
Ich bin jetzt die gesamte Elektrik durchgegangen, scheint alles zu funktionieren. Etwas Kopfzerbrechen bereitet mir noch das Zündschloss.
Der Vorbesitzer hat das an den hinteren Seitendeckel verlegt, ich möchte es wieder vorne haben.
Es ist drei-polig, wobei nur zwei Pole belegt sind, 1 mal Masse und die zwei lila Kabel sind zusammen auf dem anderen Pol.
Das ist wohl mehr oder weniger nur eine Zündunterbrechung, denn selbst wenn man den Schlüssel abzieht funktionieren Hupe und Blinker weiterhin.
Ich habe jetzt auf Verdacht mal bei Kedo Artikel 30099: Replica Zündschloss 4polig, nur EIN/AUS bestellt. Aber leider ist die Belegung nirgends zu sehen.
Ich brauche wohl eine Zündunterbrechung wie gehabt für den Wechselstrom und zusätzlich eine Trennung des Gleichstroms. Korrekt? Keine Ahnung, ob das Schloss das kann. Und wo trenne ich den Gleichstrom? Müsste wohl eines der Kabel vom Regler sein?

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3928
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Zündschloss

Beitragvon motorang » Mi Apr 17, 2019 23:44

Na des is a Baustelle ...
Ich verliere den Überblick was da elektrisch vorgeht. Wahrscheinlich ist da keine Batterie drin sondern ein fetter Kondensator?
Das Zündschloss macht zwei Sachen, es schaltet die Zündung durch auf Masse (schwarz auf schwarz-weiß zum abstellen) und trennt den Gleichstrom (rot auf braun). Das funktioniert aber nur wenn das Bordnetz auch so gestrickt ist (Licht/Reglerumschaltung falls der Scheinwerfer direkt auf Wechselstrom läuft. Tut er das? Oder geht das Licht auch ohne dass der Motor läuft?).

Und: lila gibts nicht. Original mein ich.

Gryße!
Andreas, der motorang

schlork
Fleißiger Poster
Fleißiger Poster
Beiträge: 114
Registriert: Do Mär 21, 2019 13:33

Re: Zündschloss

Beitragvon schlork » Do Apr 18, 2019 7:37

Na des is a Baustelle ...
In diesem Fall schon, aber ansonsten sind die Kabel sauber verlegt, mit Steckern versehen etc. Da habe ich schon weitaus schlimmere Lüsterklemmen Installationen gesehen.
Das Zündschloss macht zwei Sachen, es schaltet die Zündung durch auf Masse (schwarz auf schwarz-weiß zum abstellen)
Ich gehe davon aus, das ist in diesem Fall lila und schwarz ist und es funktioniert.
und trennt den Gleichstrom (rot auf braun)
diese Funktion ist wohl nicht existent
(Licht/Reglerumschaltung falls der Scheinwerfer direkt auf Wechselstrom läuft. Tut er das?
Ja das tut er. Als ich sie habe laufen lassen ging zumindest das Ablendlicht. Später habe ich gesehen, dass der Rest nicht funktionieren konnte, weil Birnchen kaputt.
Nebenfrage: Wie kann ich Vorderlicht, Rücklicht etc. testen, ohne dass der Motor läuft? Netzgerät habe ich

Blinker und Hupe funktionieren, wenn ich an die Batteripole mein Netzgerät anschliesse. (Die 6V Volt Batterie hat die lange Standzeit nicht überlebt.)

Blinker und Hupe funktionieren auch ohne Batterie, wenn sie läuft

Meiner Ansicht nach muss ich "nur" die Kabel nach vorne bringen und eine Schaltung im Zündschloss dazu machen, die den Gleichstrom verbindet/trennt. Ich denke das müssten im Zündschloss zwei verschiedene Schaltungen sein, da man ja wahrscheinlich den Gleichstrom nicht mit dem Wechselstrom mischen sollte.

Benutzeravatar
XTFRO
Fleißiger Poster
Fleißiger Poster
Beiträge: 411
Registriert: Do Sep 18, 2014 12:46
Wohnort: Rüsselsheim am Main

Re: Zündschloss

Beitragvon XTFRO » Do Apr 18, 2019 8:37

Eigentlich brauchst Du ein sechspoliges(!) Zündschloss, wenn Du Zünd-, Wechsel- und Gleichstromkreis jeweils separat schalten willst, wie original grundsätzlich vorgesehen und auch notwendig, und wie es auf dem Schaltplan sehr gut zu sehen ist, den 'Bullrich_Salz' im Diskurs 'Scheinwerfer und Armaturenbeleuchtung gehen nicht' eingestellt hat ...

schlork
Fleißiger Poster
Fleißiger Poster
Beiträge: 114
Registriert: Do Mär 21, 2019 13:33

Re: Zündschloss

Beitragvon schlork » Do Apr 18, 2019 10:59

Ok, das soll nicht das Problem sein, aber kann mir jemand sagen, wie ich das dann anschliesse?

Benutzeravatar
XTFRO
Fleißiger Poster
Fleißiger Poster
Beiträge: 411
Registriert: Do Sep 18, 2014 12:46
Wohnort: Rüsselsheim am Main

Re: Zündschloss

Beitragvon XTFRO » Do Apr 18, 2019 11:03

PS:
'Zur Not' kannst Du aber auch Dein vierpoliges Zündschloss installieren, mit dem dann nur die Zündung und die Gleichstromverbraucher geschaltet werden!? Da der Wechselstromkreis ja sowieso nur bei laufendem Motor aktiv ist, sollte dafür der übliche Lichtschalter genügen …

PPS:
Das vierpolige Zündschloss sollte prinzipiell eigentlich intern so aufgebaut sein wie in dem genannten Schaltplan dargestellt, nur halt mit lediglich zwei getrennt geschalteten Pfaden anstatt der originalen drei, was sich mit einem Multimeter ganz schnell überprüfen lässt!

schlork
Fleißiger Poster
Fleißiger Poster
Beiträge: 114
Registriert: Do Mär 21, 2019 13:33

Re: Zündschloss

Beitragvon schlork » Do Apr 18, 2019 11:18

Ok. D.h. ein Pfad ist Wechselstrom, einer ist Gleichstrom und was ist der Dritte beim Original Zündschloss?
Wie auch immer das sollte ja dann gehen!? Und wo unterbreche ich dann den Gleichstrom? Theoretisch eines der Kabel, die vom Regler weg gehen?
Sorry ich bin nicht gerade der Elektronik crack.

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3928
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Zündschloss

Beitragvon motorang » Do Apr 18, 2019 13:42

Das ist eh ganz simple Elektrik.
Und wenn man seine Motorradelektrik selbst richten will, dann wird es ohne Beschäftigung mit dem Schaltplan oder herumraten nicht gehen.
Herumraten kannst aber nur DU, weil Du das Mopped und die Kabel vor Dir hast.
Oder andersrum: ich sehe was was Du nicht siehst, und das ist rosa. Na?

Der XTFRO hat es eh schon geschrieben:
Eigentlich brauchst Du ein sechspoliges(!) Zündschloss, wenn Du Zünd-, Wechsel- und Gleichstromkreis jeweils separat schalten willst, wie original grundsätzlich vorgesehen und auch notwendig, und wie es auf dem Schaltplan sehr gut zu sehen ist, den 'Bullrich_Salz' im Diskurs 'Scheinwerfer und Armaturenbeleuchtung gehen nicht' eingestellt hat ...
Wie das alles zusammenhängt und warum steht ausführlich im Bucheli, dessen Lektüre ich Dir empfehle. Da findest Du auch den Schaltplan, schön aufgeteilt nach Baugruppen, und eine Erklärung was alles hinter dem Zündschalter steckt.

Du hättest gerne eine einfache und bequeme Lösung, aber die gibt es hier nicht weil die Kiste verbastelt wurde. Also ist uns allen hier (Du inklusive) der derzeitige Zustand nur in Ansätzen bekannt.

Ergo wäre zunächst eine Erhebung des Ist-Zustandes nötig. Beispielsweise: wohin gehen diese lila Kabel?

Foto vom Lichtschalter (Armatur links) würde helfen. Das ist ein 6V-Mopped mit 6V-Regler? Was ist für eine Scheinwerferbirne drin?
Planst Du ohnehin einen 12V-Umbau? Dann könnte man mal eine Strategie entwickeln.

Gryße!
Andreas, der motorang

schlork
Fleißiger Poster
Fleißiger Poster
Beiträge: 114
Registriert: Do Mär 21, 2019 13:33

Re: Zündschloss

Beitragvon schlork » Do Apr 18, 2019 16:18

Hallo Andreas,

dass man sich mit so einer "vermurksten" Elektrik zumindest tagelang beschäftigen kann ist klar. Das ist der Grund warum auf meiner Einkaufsliste bei Kedo auch ein neuer Kabelbaum stand. Ich wollte mir einfach das Elektrik Getüftel sparen. Leider nicht mehr lieferbar und so machte ich mich halt mit meinen bescheidenen Elektrik Kenntnissen selbst ans Werk. Und siehe da, so ganz vermurkst ist das gar nicht, saubere Steckverbinder, Kabelhüllen etc. leider halt nicht mehr original. Und funktionieren tut auch alles, zumindest mal, so weit ich es beurteile. Das wirklich Einzige, was mich stört ist das Zündschloss am Seitendeckel und das Blinker und Hupe auch ohne Zündschloss auf ON funktionieren. Ersteres ist ja kein Problem, zur Not müssten nur die Kabel nach vorne verlängert werden. Zweiteres dachte ich ist auch kein so ein riesen Problem und bevor ich nun mit meinen bescheidenen Elektrik Kenntnissen in Schaltpläne eintauch, dachte ich es hat jemand einen schnellen Rat. Wenn nicht dann werde ich natürlich weiter forschen und bin überzeugt, dass ich es irgendwie hin bekomme. Noch ein paar Antworten: Da war eine defekte 6V Batterie drin, ein Stanley IE6 Regler, meinen Recherchen nach auch 6V. Komischerweise ist allerdings die Biliux Birne 12V. Und ja der Röbi Regler ist bestellt.
Foto reiche ich nach.

Benutzeravatar
Tommy79
Gelegenheitsposter
Gelegenheitsposter
Beiträge: 61
Registriert: Do Sep 07, 2017 21:20

Re: Zündschloss

Beitragvon Tommy79 » Do Apr 18, 2019 16:47

Hallo Schlork,

schaumal bei ebaykleinanzeigen rein, da habe ich zwei Kabelbäume gesehen.
Vielleicht sind die brauchbar und du hättest es ein Stück einfacher.
Gruß
Tommy

Wikus van de Merwe

Re: Zündschloss

Beitragvon Wikus van de Merwe » Do Apr 18, 2019 17:30

Ist das wirklich sinnvoll....gebrauchte Kabelbäume die evtl. schon 20 oder mehr Jahre auf dem Buckel haben anzuschaffen? Kabel werden mit der Zeit hart und brüchig, da läuft man Gefahr sich den nächsten Fehler "einzukaufen"

Benutzeravatar
XTFRO
Fleißiger Poster
Fleißiger Poster
Beiträge: 411
Registriert: Do Sep 18, 2014 12:46
Wohnort: Rüsselsheim am Main

Re: Zündschloss

Beitragvon XTFRO » Do Apr 18, 2019 17:44

Andreas hat leider recht, es ist gerade bei Elektrik-Problemen meist eine ziemlich heikle Sache, aus der Ferne Hilfestellung zu geben!? Man muss fremdes Elektro-Gewurschtel ganz real vor Augen haben, um wirklich einen Ansatz zu dessen Enträtselung finden zu können ...
Der erwähnte Schaltplan aus dem anderen Elektrik-Problem-Fall gehört für mein Empfinden zu den besten, weil 'augenfälligsten' Darstellungen der XT-Elektrik, da er meiner Meinung nach auch Elektro-Laien eine relativ gute Chance bietet, deren Funktionen zu erfassen!
Es lohnt sich durchaus, ihn einfach mal mit Muße in aller Ruhe zu studieren …
Und das 'Bucheli' gehört sowieso unter jedes XT-FahrerInnen-Kopfkissen!!!

Benutzeravatar
motorang
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3928
Registriert: Mo Aug 25, 2003 16:45
Wohnort: Graz, Österreich
Kontaktdaten:

Re: Zündschloss

Beitragvon motorang » Fr Apr 19, 2019 7:21

Wahrscheinlich war da vorher irgendein Genie am Werk, der Regler ist defekt oder falsch angeschlossen, deswegen hats immer die Scheinwerferbirn zerrissen, dann hat er eine 12V-Birn eingebaut ...
Also:
Damit der 4-polige Zündschalter funktioniert muss das (nur bei laufendem Motor) funktionierende Licht über den Lichtschalter geschaltet werden statt übers Zündschloss. Du brauchst also einen passenden Lichtschalter, der auch den Scheinwerfer ein- und ausschalten kann und nicht nur das Standlicht.
Das Zündschloss schaltet dann nur die Zündung und den Gleichstrom (Blinker, Hupe etc)

Aber: irgendwo, entweder im Zündschloss oder im Lichtschalter, wird original auch der Regler mit umgeschalten. Der regelt bei 6V ENTWEDER die Wechselstromversorgung vom Scheinwerfer (bei "Scheinwerfer ein") und der kleine Rest Ladungsanteil ist ungeregelt, ODER bei "Scheinwerfer aus" den Ladekreislauf. Vielleicht hat der Vorbesitzer den Regler FIX an den Gleichstromkreis gehängt, dann kriegt der Scheinwerfer zu hohe Spannung. Das würde das meiste erklären.

Schau mal wieviel Volt die anderen Sachen haben - Blinkrelais, Blinkerbirnen, ...

Brauchst ein Bucheli? Ich hab ein sehr günsiges. Falls ja > PN

Gryße!
Andreas, der motorang

schlork
Fleißiger Poster
Fleißiger Poster
Beiträge: 114
Registriert: Do Mär 21, 2019 13:33

Re: Zündschloss

Beitragvon schlork » Fr Apr 19, 2019 8:41

@Andreas, du hast PN
Du brauchst also einen passenden Lichtschalter,
Der ist original
Schau mal wieviel Volt die anderen Sachen haben - Blinkrelais, Blinkerbirnen, ...
6Volt

Der vierpolige Zündschalter kam gestern per Post. Scheint tatsächlich so als schaltet der unabhängig zwei Kreise. Bei Aus ist ein Kreis geschlossen und der andere auf, bei Ein anders herum. Stimmt das so?

Ich habe mir jetzt Kabel in den richtigen Farben, Kabelschuhe etc. bestellt und werde mich versuchen mit dem (Bücheli) Schaltplan durch zu arbeiten.
Den Röbi Regler bekomme ich übrigens auch die nächsten Tage.

Ich habe hier noch einen Schaltplan gefunden, der sehr übersichtlich ist http://www.ratpak.de/spip.php?article320 Allerdings fällt mir auf dass z.B. vom Regler nur zwei Kabel weg gehen. Bei mir sind das drei, glaube ich.

PS

Ich überlege mir gerade, ob es nicht sinnvoller wäre bis Woche 20 zu warten und den Kedo Kabelbaum zu kaufen? Aber dann würde ich wahrscheinlich das andere Zündschloss benötigen.
https://www.xt500parts.com/zuendschloss ... 32999.html

Benutzeravatar
XTFRO
Fleißiger Poster
Fleißiger Poster
Beiträge: 411
Registriert: Do Sep 18, 2014 12:46
Wohnort: Rüsselsheim am Main

Re: Zündschloss

Beitragvon XTFRO » Fr Apr 19, 2019 9:37

Ja, das vierpolige Zündschloss hat regulär einen Öffner- und einen Schließer-Kontakt. Der Öffner ist dafür vorgesehen, die kurzgeschlossene Zündung wieder freizugeben und der Schließer schaltet die Stromzufuhr von der Batterie zu den diversen Gleichstromverbrauchern ein.
Bei den 6V-XTs waren Gleichrichter und Regler separate Bauteile, zum Regler führten nur zwei Adern, später bei den 12V-XTs waren die beiden Funktionen zusammengefasst und es führten drei Adern zur Regler/Gleichrichter-Einheit, genau wie jetzt auch beim Röbi-Regler.


Zurück zu „Umbau“

Wer ist online?

Mitglieder in diesem Forum: Haui und 3 Gäste