Kondensator prüfen

In diesem Forum soll es um die Reparatur unserer XT gehen
Benutzeravatar
rei97
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3841
Registriert: So Jul 13, 2003 20:14
Wohnort: Denkendorf

Kondensator prüfen

Beitragvon rei97 » Do Aug 20, 2020 12:56

Also:
Anlass war für mich ein neu aufgebauter Motor mit neuem neuem Unterbrecher und Kondensator.
Unterbrecher Marke Daiichi, Unterbrecher von Kedo.
Der Motor sponkte sofort rum und der Tausch des nagelneuen Kondensators war die Lösung.
Zur Beruhigung, Kedo hat kostenfrei Ersatz geliefert.
Nun aber die Frage:
Wie erkenne ich einen nagelneuen Kondesator mit Defekt.
Was kann man da messen?
Er sollte ja irgendwie 0,22myf haben.
Mein Multimeter gibt das nicht her.
Jemand ne Ahnung?
Regards
Rei97

Benutzeravatar
rei97
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3841
Registriert: So Jul 13, 2003 20:14
Wohnort: Denkendorf

Re: Kondensator prüfen

Beitragvon rei97 » Do Aug 20, 2020 13:08

Also:
Lösung: Habe mir eines mit Kapazitätsmessmöglichkeit aus der Bucht geangelt.
Kostet gar nicht viel.
Regards
Rei97

Benutzeravatar
Hiha
5000+ Club
5000+ Club
Beiträge: 5284
Registriert: Mo Jun 02, 2003 6:23
Wohnort: Neubiberg b. München

Re: Kondensator prüfen

Beitragvon Hiha » Do Aug 20, 2020 13:56

Das bringt aber nicht notwendigerweise eine DIagnose, denn die Kapazität mag stimmen, aber bei den hohen Spannungsspitzen der magnetzündung schlägt er durch. Einer dieser in der XT defekten Kondensatoren hat in einer Batteriezündanlage einwandfrei funktioniert...

Gruß
Hans

Benutzeravatar
rei97
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3841
Registriert: So Jul 13, 2003 20:14
Wohnort: Denkendorf

Re: Kondensator prüfen

Beitragvon rei97 » Do Aug 20, 2020 14:14

Also:
Danke für den Tip Hans, ich wollte halt mal einen Vergleich eines neuen Kondensators zu einem scheinbar defekten.
Es gab ja mal ein Member, der von seinem Vater eine XT bekommen hat mit einem Industriekondensator 0,22myf.
Die Dinger gibt es für Cents und die funzen.
Regards
Rei97

Benutzeravatar
Hiha
5000+ Club
5000+ Club
Beiträge: 5284
Registriert: Mo Jun 02, 2003 6:23
Wohnort: Neubiberg b. München

Re: Kondensator prüfen

Beitragvon Hiha » Do Aug 20, 2020 14:47

Es gibt Kondensatorprüfgeräte die mit höheren Spannungen arbeiten, ein Spezi hatte sowas mal, als wir noch jung waren. Wenn der Kondensator geprüft war, war er auf so ca. 300V geladen. "He, fang"... Braaatz :-)

Gruß
Hans

Benutzeravatar
rei97
Fleißiger Forums-Guru
Fleißiger Forums-Guru
Beiträge: 3841
Registriert: So Jul 13, 2003 20:14
Wohnort: Denkendorf

Re: Kondensator prüfen

Beitragvon rei97 » Fr Aug 21, 2020 13:01

Also:
Aus gegebenem Anlass hab ich mir mal das gegönnt:
https://www.ebay.de/itm/Profi-Digital-M ... 0148.m2813
Ja, es kann keine 300V aber immerhin zeigte es brav 0,215myF.
Irgendwann werde ich den Kondensor nochmal einbauen und mal schauen, ob das ein Einbaufehler war.
Kann ja bei den pipseligen Schrauben schonmal passieren.
Regards
Rei97

Benutzeravatar
XTFRO
XT500-Online-Berater
XT500-Online-Berater
Beiträge: 566
Registriert: Do Sep 18, 2014 12:46
Wohnort: Rüsselsheim am Main

Re: Kondensator prüfen

Beitragvon XTFRO » So Sep 20, 2020 15:37

Wenn man über eine ziemlich lange Zeit gar zu sehr verwöhnt wurde durch eine bereits selbstverständlich erscheinende, fast schon 'spießig' anmutende Zuverlässigkeit seiner wackeren alten XT, nimmt man ganz plötzlich auftretende, völlig unerwartete Aussetzer der Zündung während einer kleinen Spazierfahrt praktisch als 'Angriff auf seine verbürgten Menschenrechte' wahr …
Hab nacheinander die üblichen Schritte unternommen, um die Ursache dieser lästigen Störung zu finden: zunächst den noch originalen(!) Kerzenstecker ersetzt und auch die nicht mehr ganz so frische Kerze selbst, ohne Erfolg, dann am Unterbrecher nachgeschaut, wo jedoch alles in Ordnung war, danach die 'Verkabelung' der Zündanlage in Augenschein genommen, ohne Auffälligkeiten zu sehen, schließlich erstmalig eine Iridium-Kerze reingeschraubt, wodurch sich tatsächlich eine weitgehende Verbesserung ergab, die Aussetzer hatten sich immerhin in den ganz oberen Drehzahlbereich verzogen, was aber natürlich immer noch keine wirklich akzeptable Lösung war, klar!
'Irgendwie' hatte ich bei all dem den Kondensator am Unterbrecher überhaupt nicht 'auf dem Schirm'!?! Erst als ich gestern Abend auf den Hinweis von Hans hier bei diesem speziellen Thema auf die hohen Spannungsspitzen der Magnetzündung stieß, kam ich auf die geniale Idee, den ebenfalls immer noch originalen(!) und völlig unschuldig wirkenden Kondensator testweise einmal auszutauschen, was das lästige Problem vollständig verschwinden ließ! Heureka!
Und vielen Dank an Hans an dieser Stelle!!!


Zurück zu „Werkstatt“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 17 Gäste